Undefined array key "isStoreCode"

  • Affected App
    WoltLab Suite Core

    Ich bekomme beim Updateversuch vom Viecode Shop 8.0.8 auf. 8.0.9 eine Fehlermeldung. Anzumerken ist, dass ich das Plugin nicht über den WoltLab Store erworben habe. Als Fehlermeldung würde ich also eher ein "Zugriff verweigert" erwarten. Im Einsatz ist die neuste Version der WoltLab Suite 5.5.

  • Bekomme nach dem Update immer noch den Fehler


  • Habe ja das Update gerade Installiert 5.5.3 und wollte den Multihunter Aktualisieren

    Bekomme den selben Fehler wie bei der Vorgänger Version.


  • Habe ja das Update gerade Installiert 5.5.3 und wollte den Multihunter Aktualisieren

    Bekomme den selben Fehler wie bei der Vorgänger Version.


    Der StoreCode wird nicht bei den Benutzeraccounts eingetragen?!

    In Hoffnung auf positiven Verbleib gehen Grüße raus

  • Sehe gerade, gibt keine Fehlermeldung.


    Bekomme nur oben das angezeigt, egal was ich mache, das Update läuft nicht durch.

    Hatte gestern den Marcel angeschrieben, er sagte es läge an diesem Fehler wie Darkwood es gemeldet hat.


    Plugin habe ich über den Store damals gekauft.

  • Hallo,


    ich denke nicht, dass da der Storecode hineinkommt, sondern eher dass dort die Zugangsdaten zu deinem Account - hier bei WoltLab - eingegeben werden müssen.

  • Steht ja auch da. Daran hat sich seit jeher nichts geändert. Ebenso wenig an der Notwendigkeit, einen Authentifizierungscode zu hinterlegen, wenn man gedenkt, kommerzielle Pakete von anderen Servern zu beziehen, als den offiziellen.

  • Und mit welcher Meldung? „geht nicht“ ist leider nicht sonderlich hilfreich bei der Fehleranalyse.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!