Update auf 5.4:

  • Affected Version
    WoltLab Suite 5.3

    Moin,


    beim Updateversuch von 5.3.10 auf 5.4 bekomme ich folgende Meldung im ACP:


    Wie kann ich das beheben? Vielen Dank vorab! :)

  • Hast du eventuell das falsche Update Paket heruntergeladen? Er kann das Paket "Kalender" nämlich nicht finden. :)

    Quote from Marquis de La Fayette

    Auflehnung ist das Heiligste aller Rechte und die Notwendigste aller Pflichten.

  • Ich bin den Weg in der Anleitung gegangen.

    ACP -> Konfiguration -> Pakete -> Updates suchen


    Beim Kalender zeigt er aber noch RC1 ein, was vermutlich der Fehler ist. Die Infobox oben hatte ich auch durchgeklickt.

    Muss ich noch was anderes machen was ich gerade übersehe?

  • Hast du eventuell das falsche Update Paket heruntergeladen?


    Wird nicht seit geraumer Zeit empfohlen, das automatische Update über die Paketserver durchzuführen?





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Das habe ich auch getan, kein manueller Upload sondern die Paketserver. Muss ich für 5.4 eventuell neue hinterlegen?

  • Also ich konnte auf der Version 5.3.10 nur auf 5.3.11 upgraden und von da aus kann ich dann auch das Upgrade auf 5.4.0 machen. Von 5.3.10 direkt auf 5.4.0 geht anscheinend nicht.

  • Lediglich die Suite Core selbst ist in der Version 5.3.11 verfügbar, sofern die 5.3 Paketserver bei dir in der Installation noch aktiv sind sollte dir das Update angeboten werden.


    Bei mir hat sowohl die Aktualisierung von 5.3.10 auf 5.3.11 als auch anschließend auf 5.4.0 problemlos funktioniert. In der Paketübersicht am besten mal "Updates suchen" durchlaufen lassen, bzw. den Cronjob "Aktualisiert Paket Informationen" sowie anschließend den Button "Updates suchen".

  • Er bietet mir leider nur 5.4 bzw. 5.4 RC1 (beim "WoltLab Suite Calendar" und "WoltLab Suite Calendar: Diskussionsthemen für Termine") RC2 beim Forum an.

  • Dann scheinen deine Paketserver bereits auf 5.4 umgestellt zu sein. Alternativ das WSC 5.3.11 manuell herunterladen und im ACP hochladen.

  • Hast du in der 5.3.10 den Haken gesetzt für das Update auf 5.4? Falls ja, versuch mal den Haken wieder rauszunehmen ("Upgrade abbrechen") und dann nach Updates zu suchen.


    Ist es eigentlich gewollt, dass man den Haken wieder aktivieren muss, um dann von 5.3.11 auf 5.4 zu updaten?

    • Official Post

    Upgrade abbrechen wird leider nicht mehr angezeigt. Die Infobox oben ist verschwunden.

    Bitte aktiviere den Wartungsmodus, bei 5.3.10 ist dieser nur in diesem Modus verfügbar.


    Ist es eigentlich gewollt, dass man den Haken wieder aktivieren muss, um dann von 5.3.11 auf 5.4 zu updaten?

    Ja, denn dies stellt die Paketserver auf 5.4 um bzw. wieder auf 5.3 zurück.

  • Gut, dass dazu ne Meldung kam…

    Kümmere mich dann später drum, bei der Cloud-Lösung scheint es nun ja doch nicht so einfach zu sein wie gedacht.

  • Das könnte daran liegen, dass die Lizenzen im Februar abgelaufen ist und somit nur maximal 5.3 umfassen ;)

    Heißt man darf die RC version nicht bereits updaten, erst wenn man die 5.4 Lizenz gekauft hat?

  • Wenn du kein Zugriff auf 5.4 hast, wie willst du dann updaten??

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!