Import aus Gallery 2.1 nach Gallery 2.1

  • Ich habe mein Forum neu installiert! WBB 4.1 + Gallery 2.1
    Nun versuche ich, die Bilder und Daten aus meiner alten Installation - ebenfalls Gallery 2.1 zu importieren.
    Der Import hält an und es wird folgender Fehler ausgegeben:


    Was mir auffällt ist, dass in Zeile 1. galelry steht. Das ist sicher ein Fehler - aber wo?
    Wer kann mir helfen? ;(

    PS:
    läuft unter PHP 7

    Gruß Gerd

    Edited 2 times, last by Pacco17 (December 31, 2015 at 4:41 PM).

  • Unhandled exception: Class 'galelry\system\GALLERYCore' not found

    Wenn das da wirklich so steht, wurde vermutlich irgendein Pfad (evtl. der zur Quellinstallation?) falsch angegeben.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Hi norse

    Erst einmal Danke für Deine Antwort und ein Frohes Neues Jahr!

    Ja - genau so steht es da: Unhandled exception: Class 'galelry\system\GALLERYCore' not found

    Ich habe aber keine Pfade angegeben sondern die bei der Installation angebotenen Pfade übernommen. Wenn der Import er keinen Mist baut - ich habe nirgends "galelry" in meinen Pfaden stehen. Oder habe ich Dich da falsch verstanden?
    Hast Du eine Idee was ich machen soll? Ich habe das Forum mit Galerie bereits zum 2. Mal installiert. Der Fehler ist immer derselbe!

    @norse

    Gruß Gerd

  • Trotz vieler Versuche, ist es mir nicht gelungen, meine Gallery 2.1 in die Neuinstallation mit der gleichen Version zu importieren.
    Hierbei habe ich sowohl den aktuellen Importer 2.1.7 also auch den Vorgänger 2.1.6 ausprobiert.
    Der von mir oben genannte Fehler:

    Unhandled exception: Class 'galelry\system\GALLERYCore' not found

    tritt nur unter dem Importer 2.1.7 auf. Beim Importer 2.1.6 läuf die Prozedur ohne Fehlermeldung durch. Es wird allerdings nichts importiert.
    Das betriff aber nur die Gallery - der Import des Forums funktioniert!
    Dies ist der im Importer vorgegebene Pfad: /www/htdocs/XXXXXXXX/wbb41/
    Diesen habe dann noch um wcf einmal ohne und einmal / erweitert. Das Ergebnis war negativ.

    Hat jemand bereits Erfahrung mit dem Import von Version Gallery 2.1 nach 2.1?
    Ich weiß nicht mehr weiter!

    Gruß Gerd

    Edited once, last by Pacco17 (January 3, 2016 at 1:22 PM).

  • Hallo!

    Die oben von mir beschriebene Fehlermeldung, entsteht durch diesen Schreibfehler im Importer 2.1.7

    Ich habe den Fehler bei mir korrigiert - der Importer läuft jetzt ohne Fehlermeldung durch!

    Leider werden meine Bilder jedoch immer noch nicht importiert! :S

    Gruß Gerd

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!