Woltlab Community Framework - Frage

  • Hallo, man kann ja auf der WBB Produktseite das WCF downloaden. Muss man es auch hochladen wie den "upload" Ordner vom WBBLite 2.1.1? Und wenn man hochladen tut, was bringt es dann für "Zusatz-Features"?

    • Official Post

    Burning Board 3 und Burning Board Lite 2 benötigen bereits Community Framework (WCF) um überhaupt lauffähig zu sein. Der einzelne Download von WCF ist nur für Entwickler relevant, als Forenbetreiber musst du es nicht zusätzlich installieren, denn es wird automatisch mitgeliefert.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Wird die aktuellste Version dann auch als Update im WCF verfügbar sein? Denn ich habe immer noch kein Update vom aktuellsten WCF (2.0) gesehen (WBBLite 2.1.x) ?

  • Achso :) Und ich habe noch eine Frage:
    Wenn denn ein WBBLite3.x rauskommen sollte, wie kann ich dann mein Forum darauf updaten?

  • Ob ein WBB Lite 3.x rauskommt ist noch fragwürdig. Sollte es aber raus kommen, müsstet du die Dateien mit dem Importer importieren. Für ein Update unterscheiden sich die Daten zu sehr (schon alleine wegen WCF2, deshalb wird ein Update so nicht möglich sein) Bitte korrigiert mich wenn etwas falsch ist :D

    Liebe Grüße


    Marc