WoltLab Suite Update von 5.3.12 auf aktuelle Version

  • Affected Version
    WoltLab Suite 5.4

    Hallo zusammen,

    ich scheine irgendwie grade auf dem Schlauch zu stehen.

    Ich möchte gern meine Software von 5.3.12 auf die aktuelle Version updaten, erhalte aber, wenn ich exakt nach der Anleitung des Handbuches vorgehe, folgende Fehlermeldung

    Quote
    • „StopForumSpam: Frontend-Info“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.4“
    • „[Entwickler] Benutzer-Menü-Kategorie: DSGVO“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.4“
    • „"Neues Thema"-Button“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Forum“ auf Version „5.4.3“
    • „"Neues Thema"-Button“ in Version „5.3.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.4“

    Ich habe regelmäßig Updates laufen lassen, auch jetzt noch mal im Vorfeld, wie ja auch im Handbuch angegeben war, deswegen verstehe ich grade die Meldung nicht.

    Oder habe ich grad einfach einen Hirnknoten, und muss von 5.3.12 auf 5.4.0 hoch gehen, und mich dann von dort "hocharbeiten"?


    Danke schon mal für den Schubs in die richtige Richtung.

    VG

    HeHu

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!