5.3.x auf 5.4 möchte nicht

  • Affected Version
    WoltLab Suite 5.3

    vielleicht kann man mir hier helfen..

    update /upgrade auf 5.4 möchte nicht..

    Es werden mir 16 Updates für /auf 5.4 angezeigt,

    aber beim durchführen siehe ich das hier:


    Quote

    Die eingegebenen Zugangsdaten sind korrekt, aber berechtigen nicht zum Download dieses Pakets.

    Lizenz wurde erweitert

    wenn ich das Update paket aus dem Download nehme sagt er mir was von major version..

    was kann oder muss ich machen damit das lauft ?

  • also wenn ich von den 16 nur die suite / core / importer nehme sagt er mir:


    Installierte Pakete

    Die folgenden installierten Pakete sind mit den zu installierenden Versionen nicht kompatibel

    • „WoltLab Suite Core: Moderierte Benutzergruppen“ in Version „5.3.8“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „WoltLab Suite Core: Impressum“ in Version „5.3.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „WoltLab Suite Filebase“ in Version „5.3.10“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „WoltLab Suite Filebase: Diskussionsthemen für Dateien“ in Version „5.3.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „jQuery CookieLib“ in Version „3.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Language Package“ in Version „3.1.4“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Style Helper Package“ in Version „3.1.5“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Donation Box“ in Version „1.0.5“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Community Bot 3“ in Version „5.3.6“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Community Bot 3 - Moderierte Benutzergruppen-Erweiterung“ in Version „5.3.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Community Bot 3 - Forum-Erweiterung“ in Version „5.3.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    • „Standard Avatare“ in Version „3.1.0 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“


    und wie gesagt das Update File sagt mir was von major version

    hab ja erst versucht das update file als Paket hoch zu laden..

  • „jQuery CookieLib“ in Version „3.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    „Language Package“ in Version „3.1.4“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“
    „Style Helper Package“ in Version „3.1.5“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“

    Das kannst du vorab ohne Updateserver aktualisieren:


    Kompatibilität Stile mit WoltLab Suite 5.4 - cls-design
    Die nächsten Tage folgen Updates für alle Stile deren Verwendung ausdrücklich empfohlen wird. Ich habe mich dazu entschlossen alle Stile auch gleich ein wenig…
    www.cls-design.com


    und

    „Donation Box“ in Version „1.0.5“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.4.1“

    Spendenbox - cls-design
    Dieses Paket erweitert die Installation um eine Spendenbox für die Sidebar. Mit der Box kann man seine Mitglieder, auf humorvolle Weise, zu einer kleinen…
    www.cls-design.com

    🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏



    🐶 x 27 ♥️ x 248

  • Standard-Avatare scheint es noch nicht für 5.4 zu geben:


    Standard Avatare 3.0 - WoltLab®
    Mit diesem Plugin können standard Avatare verwaltet und genutzt werden
    pluginstore.woltlab.com


    Der Bot sollte gehen:


    Community Bot Cloud - WoltLab®
    Das 'Schweizer Messer' für Ihre Community in der WoltLab Cloud.
    pluginstore.woltlab.com


    Also hängt es einzig an den Standard-Avataren.

    🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏



    🐶 x 27 ♥️ x 248

  • ok dann liegt es nicht an mir..

    dann warte ich noch ein paar tage bis alle upgedatet haben..

    Doch. Denn du musst zum einen bei cls-design vorher entsprechende Pakete aktualisieren, zum anderen ist der Fehler der Inkompatibilität aber nicht das, was der von dir genannten Fehlermeldung führt.


    Die Fehlermeldung, die du bekommst, besagt, dass du keine Berechtigung hast, ein Paket, für das es ein Update gibt, herunterzuladen und zu installieren. Es wird dir dann bei dieser Meldung angezeigt, bei welchem Paket das Problem auftritt. Am besten machst du von dem gesamten Inhalt der Website mal einen Screenshot, wenn du den Fehler erhältst.

  • Das hier meinte ich mit Fehlermeldung:

    dann kommt die meldung


    Die eingegebenen Zugangsdaten sind korrekt, aber berechtigen nicht zum Download dieses Pakets.

    Bitte nach dem Suchen der Updates und anschließendem Absenden des Formulars einen Screenshot dieser Meldung machen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!