Zwei Stile in ein Installations-Paket packen

  • Hallo, ich hätte da mal eine Frage an die Profis.

    Wie ich mir einen Neuen Stil Erstellen kann habe ich mit Hilfe Diverser Erklärungen Mitlerweile Verstanden.

    Aber nun kommt mein Ruf nach Hilfe. Wie kann ich es Anstellen zwei Stile mit Gleichem Funktionsumfang,

    aber Unterschiedlichen Farben, in ein und das Selbe Plugin Packet Einzutragen?

    Das so etwas Geht, haben zwei oder drei Design Ersteller schon Eindrucksvoll Bewiesen.

    Es geht mir dabei im Grunde nur Darum, das ich meine mir Liebgewordenen Standards bei einer Möglichen Neuinstallation

    mit einem Plugin auf einmal Einspielen kann. Für eine Hilfe die Richtigen Schritte zu tun, wäre ich sehr Dankbar.

    Mit Besten Grüßen, ArnoEdwin.      Einige die mich kennen, Mögen mich. Die welche mich nicht Mögen, können mich!

  • Einfach folgendes in die package.xml:

    Code
    <instructions type="install">
        <instruction type="style"><![CDATA[stile-1.tgz]]></instruction>
        <instruction type="style"><![CDATA[style-2.tgz]]></instruction>
    </instructions>

    Und da sind die Stile einfach getrennt.

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

  • Einfach folgendes in die package.xml:

    Code
    <instructions type="install">
        <instruction type="style"><![CDATA[stile-1.tgz]]></instruction>
        <instruction type="style"><![CDATA[style-2.tgz]]></instruction>
    </instructions>

    Und da sind die Stile einfach getrennt.

    Hallo Xopez genau so war mein Ansatz für die Letzten drei Nächte. Leider bekam ich immer nur Ablehnenden Bescheidt vom System.

    das Paket wäre nicht das Richtige. Offensichtlich sind darüber stehend Zeilen Falsch Formatiert.


    Hier mal mein Versuch das Umzusetzen:


    Dies ist die Spontane Antwort vom System.

    Sei mir bitte nicht Böse. Aber ich geh jetzt Schlafen. :saint:

    Mit Besten Grüßen, ArnoEdwin.      Einige die mich kennen, Mögen mich. Die welche mich nicht Mögen, können mich!

  • Du hast die Pakete schlicht falsch verpackt.


    [de.MeineSeite.wcf.core.dark.style.5.3.0.tar sollte ein .tgz sein und kein .tar. Ansonsten zeig mal wie du was mit welcher Endung alles verpackt hast.

  • Herzlichen Dank an Alle Beteiligten Ratgeber :thumbup:

    Meine Letzte Gültige package.xml sieht Folgendermasen aus, siehe Smarty Code


    Und hier ein ScreenShot vom Paket Aufbau.



    Anschauen kann man das Ergebniss auf https://www.edis-buecherstube.de

    Mit Besten Grüßen, ArnoEdwin.      Einige die mich kennen, Mögen mich. Die welche mich nicht Mögen, können mich!

  • Heißt das nun, du hast es geschafft, oder nicht?

    Xopez , Ja dein Hinweiss war der Innitialzünder. überhaupt haben mir Eure Tipps sehr gut Geholfen.

    Nach dem Frühstück hatte ich eine dreiviertel Stunde Benötigt die Formatierung meines Plugin in die Korrekte Form zu Bekommen.


    Nochmals Herzlichen Dank für Euch Alle bei der Hilfe. <3

    Mit Besten Grüßen, ArnoEdwin.      Einige die mich kennen, Mögen mich. Die welche mich nicht Mögen, können mich!

  • Alles gut. Mir war nur nicht ersichtlich, ob es nun ging, oder eben nicht ^^

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!