WoltLab Suite 3.0 Beta 2 Download

    • Official Post

    WoltLab Suite: Core 3.0 und WoltLab Suite: Forum (Burning Board) 5.0 bilden das ideale Duo für Foren und Websites, machen Sie mehr aus Ihrer Community!


    Systemvoraussetzungen


    Für die Installation und Nutzung von WoltLab Suite 3.0 müssen die folgenden Voraussetzungen erfüllt sein:

    • Webserver mit PHP 5.5.4 oder neuer
    • MySQL 5.5.35 oder neuer / alternativ MariaDB 10.0.22 oder neuer
    • 20 MB Festplattenspeicher
    • Aktueller Webbrowser (Chrome 53+, Firefox 49+, Internet Explorer 11+, Microsoft Edge 14+, Safari 9+)

    Installationsanleitung


    1. Laden Sie das Installations-Archiv auf Ihren Computer herunter
    2. Entpacken Sie das Archiv
    3. Laden Sie die Dateien "install.php", "test.php" und "WCFSetup.tar.gz" auf Ihren Webserver hoch
    4. Starten Sie die Installation, indem Sie die Datei "test.php" in Ihrem Webbrowser aufrufen.


    Aktualisierung von WoltLab Suite 3.0 Beta 1


    Bitte befolgen Sie die Anleitung im nachfolgenden Beitrag um auf die Version WoltLab Suite 3.0 Beta 2 zu aktualisieren.


    Aktualisierung von früheren Versionen


    Diese Beta-Version unterstützt keine Aktualisierung von früheren Versionen von Burning Board, die Update-Funktionalität wird erst mit nachfolgenden Versionen ermöglicht.


    Nutzung & Support


    Es handelt sich um eine Testversion, die nicht für den produktiven Einsatz gedacht ist. Die Nutzung in einer Produktivumgebung erfolgt auf eigene Gefahr. Ein Update von Beta 2 auf zukünftige Versionen wird nicht garantiert. Die Nutzungsdauer der Betaversion ist auf den 31. Januar 2017 begrenzt, danach ist eine weitere Nutzung nur mit einer für WoltLab Suite: Forum (Burning Board) 5.0 gültigen Lizenz gestattet.


    Fragen oder Anregungen zu der neuen Version können im Forum hinterlassen werden; Im Falle von Probleme oder Unstimmigkeiten bitten wir um eine kurze Rückmeldung damit wir uns dessen annehmen können.



    Download WoltLab Suite 3.0 Beta 2

    • Official Post

    Das Update von WoltLab Suite Core 3.0 Beta 1 auf Beta 2 ist aus technischen Gründen nur über einen manuellen Upload möglich. Das automatische Update wird erst durch die Version Beta 2 ermöglicht, alle nachfolgenden Updates können dann wie gewohnt über das ACP durchgeführt werden.


    Die folgenden Updates sind optional und nur relevant, sollten Sie eines dieser Pakete installiert haben:


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!