Update: WoltLab Suite 6.0.1

  • Wir haben soeben Updates für unsere Produkte freigegeben:

    • WoltLab Suite 6.0.1

    Stabilitäts- und Fehlerbehebungsversionen (die 3. Stelle der Versionsnummer, auch als „patch releases“ bekannt), beseitigen ausschließlich Fehler in der aktuellen Version und führen keine neuen Funktionen ein. Es wird ausdrücklich empfohlen, diese Updates anzuwenden.

    Aktualisierung einer bestehenden Installation

    Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt „Konfiguration → Pakete → Pakete auflisten“ auf. Klicken Sie dann auf den Button „Updates suchen“, diesen finden Sie rechts oberhalb der Paketauflistung.

    Bedeutende Änderungen

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt.

    WoltLab Suite Blog

    • Einige Formulierungen wurden angeglichen. 6.0

    WoltLab Suite Blog: Diskussionsthemen für Artikel

    • Bei verzögert veröffentlichten Artikeln wurde kein Diskussionsthema erstellt. 6.0

    WoltLab Suite Filebase

    • Einige Formulierungen wurden angeglichen. 6.0

    WoltLab Suite Forum

    • Ein zusätzliches data-object-id-Attribut wurde auf .wbbBoardNode__lastPostAuthor ergänzt. 6.0

    WoltLab Suite Gallery

    • Der Seitentitel wurde fehlerhaft erzeugt, wenn es sich bei der Bilderliste um die Startseite handelt. 6.0

    WoltLab Suite Core

    • Das Ausdrucken der Wiederherstellungscode in Safari war nicht möglich. 6.0
    • Der Stil-Editor wurde unmittelbar nach einem Upgrade von 5.5 fehlerhaft angezeigt. 6.0
    • Die automatische Migration von Trophäen beim Upgrade von 5.5 führte manchmal zu einem Abbruch. 6.0
    • Bei der Bearbeitung des individuellen SCSS bei aktivem Dark-Mode wurden abweichende Deklarationen gespeichert. 6.0
    • Ungültige Links in Nachrichten konnten zu einem Fehler bei der Anzeige führen. 6.0
    • Ein Abbruch des Upgrades von 5.5 vor der Aktualisierung des Stil-Systems konnte die Installation blockieren. 6.0
    • Der Meta-Tag für die theme-color wurde fehlerhaft berechnet. 6.0
    • Die Liste der möglichen Positionen von Boxen wurde uneinheitlich geprüft. 6.0

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!