Fehler nach Umzug

  • Affected Version
    WoltLab Suite 5.2

    Hallo,


    unser Forum ist über Nacht auf einen neuen Tarif (beim gleichen Anbieter domainFACTORY umgezogen.

    Damit einhergehend nun MariaDB statt mySQL und PHP8.1 FCGI.


    Das Forum selbst lädt, beim Login kommt jedoch folgende Fehlermeldung:


    Was kann man tun?


    Danke!

  • Ursache gefunden, die 5.2 ist scheinbar nicht mit PHP 8.1 kompatibel. Mit 8.0 geht es.


    Das der Updater nicht mehr automatisch aktualisiert war früher nicht so... bin jetzt am Update auf 5.4...

  • Hallo,


    zur Sicherheit noch der Hinweis, am besten auch eventuelle Plugins auf 8.1 Kompatibilität hin zu prüfen. Nicht dass dort dann das nächste Häkchen lauert. ;)


    Und zweitens:

    scheinbar nicht mit PHP 8.1 kompatibel. Mit 8.0 geht es.

    bin jetzt am Update auf 5.4...

    Auch das bitte noch mit bedingter Vorsicht genießen, Die "offizielle Kompatibilität" endet auch hierbei noch bei 8.0, nicht 8.1.

    Wobei auch von Entwicklerseite vermutet wird, dass es da eigentlich auch mit 8.1 keine Probleme geben sollte:


    Gruß

    Jörg

    (Jaydee)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!