Update 5.4.x von 5.3.x nicht möglich via Paketserver

  • Affected Version
    WoltLab Suite 5.3

    Wollte ein Projekt welches noch mit WSC Version 5.3.x läuft auf 5.4.x updaten, leider klappt dies nicht via Paketserver. Ist das so gewollt und muss es manuell ausgeführt werden?


  • wurde ein falscher Auth-Code in den Optionen hinterlegt?

    Ja genau das war das Problem, ich habe meine Lizenzen herumgeschoben also heisst ein Projekt aufgegeben und dafür diese Lizenz für WSC 5.4 einen anderen bestehenden Projekt zugewiesen. Da habe ich dann aber vergessen den Auth-Code auch zu ändern. Hat nun geklappt, vielen Dank.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!