Update von 3.1 zu 5.x nicht möglich

  • Affected Version
    WoltLab Suite 3.1

    Guten Tag,

    icb habe 2019 die Woltlab Burning Board Lizenz erworben. Nun habe ich festgestellt, dass ich Woltlab Suite 3.1.X nicht auf 5.x updaten kann.

    Normalerweise müsste dies aber noch mit der Lizenz abgedeckt sein, oder?

    Ich bekomme immer die Meldung: "Die eingegebenen Zugangsdaten sind korrekt, aber berechtigen nicht zum Download dieses Pakets."

    Mit freundlichen Grüßen

  • Du wirst um ein kostenpflichtiges Update des WBB nicht herumkommen. Wie kommst Du darauf, dass eine Lizenz für die Version 5.1.x den Zugang zu Version 5.4.x beinhaltet? Wir sind inzwischen bei der dritten Version nach der von Dir erworbenen.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Du wirst um ein kostenpflichtiges Update des WBB nicht herumkommen. Wie kommst Du darauf, dass eine Lizenz für die Version 5.1.x den Zugang zu Version 5.4.x beinhaltet? Wir sind inzwischen bei der dritten Version nach der von Dir erworbenen.


    Gruß norse

    Korrekt, aber habe ich nicht mit dem Erwerb im April 2019 automatisch das Update auf 5.2 mit erworben? Kam doch auch in diesem Jahr raus wenn ich mich nicht irre?

  • Hallo,

    wir haben mit der WoltLab Suite 5.2 unser Lizenz-System auf das aktuelle umgestellt, seitdem ist der Lizenzpreis inkl. 1 Jahr Updates und Support. Bei den Lizenzen bis zu WoltLab Suite 3.1 (Forum 5.1) war nur die beim Kauf aktuelle Version inklusive.

    Über die Lizenzverwaltung kannst du deine Lizenz erweitern und erhältst dabei neben dem Zugang zu 5.4 auch 1 Jahr Updates und Support.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

  • Hallo,

    wir haben mit der WoltLab Suite 5.2 unser Lizenz-System auf das aktuelle umgestellt, seitdem ist der Lizenzpreis inkl. 1 Jahr Updates und Support. Bei den Lizenzen bis zu WoltLab Suite 3.1 (Forum 5.1) war nur die beim Kauf aktuelle Version inklusive.

    Über die Lizenzverwaltung kannst du deine Lizenz erweitern und erhältst dabei neben dem Zugang zu 5.4 auch 1 Jahr Updates und Support.

    Vielen Dank! Jetzt verstehe ich es :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!