WoltLab Suite 5.4 RC 2 Update

  • Affected Version
    WoltLab Suite 5.4

    Ich bekomme diese Immer wenn ich Installieren möchte.

    Quote

    Fehlermeldung

    Das Update erfordert eine Aktualisierung des Paketes „WoltLab Suite Core“ (installierte Version: 5.4.0 RC 2) auf Version 5.4.0 RC 2, es wurden aber keine passenden Updates gefunden.


    Welche Version der Core hat :

    Quote

    WoltLab Suite Core

    Version 5.3.10 Erstellungsdatum 1. Juli 2021 Installationsdatum 5. August 2017 Aktualisierungsdatum 2. Juli 2021 Entwickler WoltLab GmbH

    Passt das nicht mit der Fehler meldung.

    Hat jemand ein Tip ?

  • Hallo,

    offenbar wird die falsche Version des Paketes verwendet, die von dir verwendete Version ist für die Nachfolgeversion 5.4. Am besten installierst du Pakete direkt über die Paketsuche im ACP, die sucht automatisch die passende Version heraus.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!