Chrome crasht im ACP

  • Affected Version
    WoltLab Suite 5.3
    Affected App
    WoltLab Suite Forum

    Habe das Problem, dass Chrome (91.0.4472.101, Android 11, Pixel 4A 5G) bei der Eingabe von Formulardaten, beispielsweise eines Benutzernamens in der Benutzersuche, abstürzt. Habe die Addons Power-Einstellungen und Mobilen Einstellungen, das Problem tritt immer auf (seit wann genau kann ich nicht sagen). Ist dies reproduzierbar?

  • Ohja, bei mir auch. Es passiert sobald mal in ein Feld klickt.

    Video:

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Passiert übrigens auch im Brave auf Android.

    Habe das Pixel 5.

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

    Edited 2 times, last by Xopez ().

  • Im Firefox auf Android passiert das nicht. Ich gehe daher von einem Chromium Bug aus.

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

  • Ich nutze auch Chrome und bei mir crasht nichts

    Der Unterschied ist Android 12 Beta 😉

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

  • Also ich kann das weder beim Chrome noch beim Brave auf meinem Handy nachvollziehen.


    Chrome


    Brave

    Greetz

    Dark


    Nach dem Update ist vor dem Update. :S

  • Der Unterschied ist Android 12 Beta 😉


    Selbst wenn dem so wäre, könnte WoltLab nichts dagegen tun, weil das ein Fehler im Chromium Browser ist. Mit der Android Version hat das allerdings nichts zu tun.

    • Official Post

    Hallo,


    zum Einen das was SoftCreatR sagt, zum anderen kann ich es auf meinem OnePlus 6, Android 10, Chrome 91 auch nicht reproduzieren.

  • Vielleicht ist es auch nur ein Phänomen, was Pixelgeräte in Verbund mit Chromium betrifft. Im Chromium Bugreport konnte ich dazu leider nichts passendes finden.

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

  • Wie gesagt ich habe auch ein Pixel (3XL) mit Chrome und Android 12 und habe das Problem NICHT

    Du hast aber Android 12, da könnte durchaus schon ein Fix drin sein.

    „If you can only do one thing, hone it to perfection. Hone it to the utmost limit!“ – Zenitsu Agatsuma

  • Unter Android 12 (Beta2) auf dem Pixel 4 XL taucht es auch auf.

    Getestet mit Brave 1.25.71 (Chromium 91.0.4472.88).


    Sobald ich Mal ein passendes Kabel finde, kann ich ja Mal einen Debug Log senden, dann weiß man ob es ein WSC oder Chromium Problem ist :) .

    Projekte:

    XIVDATA - Eorzea Database


    A red dragon falls from the heavens... Ah, that memory has been lost. A shame. It was a favorite of mine...


Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!