Das Mitglieder Tutorials erstellen können

  • Affected Version
    WoltLab Suite 5.3

    Mit dem CMS System des Forum kann man ja Texte verfassen und veröffentlichten.


    DIese Texte kann man aber nur im Admin verfassen.


    Ich suche eine Möglichkeit das meine Forenmitglieder eigene Tutorials (Texte) mit Bilder verfassen können ähnlich wie dem Lexikon. Gerne auch mit Versionierung.


    Welche Möglichkeiten gibt es dazu ?

  • Go to Best Answer
  • DIese Texte kann man aber nur im Admin verfassen.

    Wenn du das auch anderen Benutzergruppen erlaubst:




    Dann können die auch eigene Artikel schreiben und bearbeiten.

    🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏



    🐶 x 27 ♥️ x 248

  • Nö. Artikel kann man auch im Frontend erstellen. ;)

    Wie muss ich das dann einstellen ?


    https://unrealengine4.de/index.php?article-list/


    Wenn oben auf neues Tutorial erstellen klicke, werde ich automatisch in den Admin Bereich weitergeleitet.


    Wenn du das auch anderen Benutzergruppen erlaubst:

    Ich hab bei mir eingestellt das Registrierte Benutzer einträge einreichen können, werden aber trotzdem immer ins Admin Menü weitergeleitet.

  • Du hast WoltLab Suite 3.1 da geht das noch nicht. Das geht erst ab 5.2. Hast dich hier wohl bei der Version vertan…

    🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏 🐏



    🐶 x 27 ♥️ x 248

  • Du hast WoltLab Suite 3.1 da geht das noch nicht. Das geht erst ab 5.2. Hast dich hier wohl bei der Version vertan…

    Okay das erklärt einiges. Ich dachte ich hätte die neuste Version.


    WIe kann ich den meine Forenversion updaten ?

  • Okay super danke gibt es eine Übersicht mit den Änderungen in der neuen Version und was zu der alten Version geändert hat ?

  • Ich hab mir das Update Packet für die 5.3 des Forums und die 5.3 der Gallerie gekauft.


    Zuerst hab ich versucht das Update über die Update suche durchzuführen die Updates werden auch gefunden nur beim Updaten bekomme ich diese Fehlermeldung:


    Das Update erfordert eine Aktualisierung des Paketes „WoltLab Suite Gallery“ (installierte Version: 3.1.21) auf Version 5.3.0 Beta 2, es wurden aber keine passenden Updates gefunden.


    Dann hab mir mir die Updates runtergeladen und bekomme folgende Fehlermeldung:


    Die Datei ist größer als das PHP-Limit „upload_max_filesize“ und/oder „post_max_size“.


    Was bedeutet das, was muss ich machen ?


    I

  • Das Update erfordert eine Aktualisierung des Paketes „WoltLab Suite Gallery“ (installierte Version: 3.1.21) auf Version 5.3.0 Beta 2, es wurden aber keine passenden Updates gefunden.

    Beachte hierbei, dass du erst von Version 3.1 auf 5.2, dann von 5.2 auf 5.3 updaten musst, siehe https://manual.woltlab.com/de/updates/


    Dann hab mir mir die Updates runtergeladen und bekomme folgende Fehlermeldung:


    Die Datei ist größer als das PHP-Limit „upload_max_filesize“ und/oder „post_max_size“.


    Was bedeutet das, was muss ich machen ?

    Diese Werte müssen in der php.ini erhöht/angepasst werden.

  • Ich bin auf Version 3.1.21


    Das heißt ich muss erst das letzte Packet der 5.2 runterladen das wäre 5.1.13 und dann kann ich die 5.3.5 runterladen und installieren ?

  • Die Datei ist größer als das PHP-Limit „upload_max_filesize“ und/oder „post_max_size“.

    Für Laien:

    PHP ist die Sprache mit der dein Server alles verarbeitet. Darunter auch das hochladen von Dateien.


    "upload_max_filesize" beschreibt die maximale Dateigröße die eine Datei haben darf damit dein Server erlaubt diese hochzuladen.


    "post_max_size" beschreibt die maximale Größe des Datenpakets die dein Server verarbeitet. Zum Beispiel beim Absenden eines Kontaktformulars oder eben beim hochladen einer Datei.


    Oftmals sind diese Werte in der Konfiguration des Servers gleich hoch. In deinem Falle ist die Datei die du hochladen willst größer als erlaubt.


    Wie mein Vorposten schon sagte müssen diese Werte in der Konfigurationsdatei des Servers (PHP.INI) hochgeschraubt werden um den Upload erfolgreich zu machen.


    Bei Fragen dazu wende dich an deinen Administrator/Hoster.

  • Wenn 2 Anwendungen wie hier Forum und Galerie aktualisiert werden müssen, muss das Update meines Wissens über die Paketserver durchgeführt werden.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Das Updaten auf die 5.2.13 hat geklappt aber beim Updaten auf die 5.3 bekomme ich folgende Fehlermeldung:


    • Best Answer

    Ein oder mehr Benutzernamen sind mehrfach gegeben, diese Konten müssen zusammengeführt oder gelöscht werden: Blackkristallis, Leraaa


    Schon mal probiert?





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!