Fehler beim De-/installieren von Paketen

  • Hi,


    ihr könnt mir weiter helfen, verzweifel gerade.


    Versuche gerade von 4.1 auf auf Suite 3.0 zu updaten. Ich scheitere aber daran ich keinerlei Pakete mehr de- oder neuinstallieren. Ich bekomme immer den Fehler

    "Sie haben einen ungültigen oder nicht mehr gültigen Link aufgerufen"



    sobald ich einen Versuch starte. Egal ob ich ein Paket deinstalliere oder ein Paket installiere (egal ob über Server oder Upload eines Pakets).


    Protokolierte Fehler gibt es nicht.


    Kann nicht sagen seit wann das nicht mehr funktioniert, aber zuletzt funktioniert das noch ohne Problem. Selbst ein Theme Paket lässt sich nicht mehr deinstallieren.


    Habe schon gesucht, aber nichts konkretes gefunden, was geholfen hat.


    - SEO Optimierung ist deaktiviert, das war wohl bei manchen das Problem.

    - Habe von PHP 5.5 - PHP 7.2 mehrere Versionen geteste auch ohne Erfolg

    - Die Anwendungs Ordner sind auch ok. Board : "/forum/" Framework: "/forum/wcf/" Das Board auch nicht seit der Installation verschoben und ist unter www...de/forum ganz normal erreichbar.


    Für Hilfe und Tipps zur Lösung oder wo ich weiter suchen muss, wäre ich sehr dankbar.


    Viele Grüße


    Frank

  • Go to Best Answer
    • Best Answer
    • Official Post

    Hallo,


    die Art des Fehlers ist typisch beim Einsatz von PHP 7.3/7.4 in Verbindung mit Burning Board 4.1. Bitte kontrolliere nach dem Umstellen der PHP-Version explizit, was auf der Startseite des ACP im Tab "System" für PHP angezeigt wird.


    Der angezeigte Wert wird direkt von PHP übermittelt und ist zu 100% korrekt. Wenn dort also eine andere Version als die erwartete steht, dann wurde die Änderung der PHP-Version nicht übernommen oder diese wird noch anderweitig erzwungen.

  • Hi,


    ja, habe ich. Die neuen Updates werden auch gelistet. Aber das Problem tritt auch auf, wenn ich unabängig davon ein altes Plugin (z. Shoutbox) deinstalliere, Ich vermute daher, das mit der internen Konfiguration irgendetwas kaputt gegangen ist....

  • Ja, die PHP Verison stimmt nicht! ACP zeigte Version 7.3.23! Beim Provider habe ich aber 7.2 gewählt! Danke! Jetzt weiß ich wo ich ansetzen muss!


    Vielen Dank!

    • Official Post

    Hat dies einen bestimmten Grund, denn PHP 7.2 ist schließlich seit Dezember 2020 EOL

    PHP 7.2 ist die letzte noch unterstütze Version von Burning Board 4.1. Zur Durchführung eines Upgrades ist das zwangsweise notwendig, da die Software andernfalls nicht korrekt funktioniert.

  • Danke für den Hinweis, dann macht diese gewählte Version natürlich Sinn.

    Gruß Markus


    WoltLab Suite 5.4.19

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!