Fehler beim Update von 5.0 auf 5.2

  • Affected Version
    WoltLab Suite 3.0

    Hallo,

    ich habe mir ein Update der Forensoftware gegönnt. Habe auch auch wie in der Anleitung beschrieben die Update-Server im ACP eingetragen. Wenn ich allerdings die einzelnen Komponenten aktualisieren möchte, erhalte ich Fehlermeldung:


    An update of package com.woltlab.wbb from version 5.0.25 to 5.2.0 Beta 2 is not supported.


    Ich habe versucht, im Kunden-Menü eine niedrigere Version herunterzuladen, z.B. die 5.1 und diese dann als Paket hochzuladen. Ebenfalls eine Fehlermeldung:


    Das hochgeladene Paket kann nicht installiert werden, bitte beachten Sie das unten stehende Prüfungsergebnis.

    ...

    Die folgenden installierten Pakete schließen die Installation auf Grund von Inkompatibilitäten aus:

    • „WoltLab Suite Core: Moderated User Groups“ (com.woltlab.wcf.moderatedUserGroup)
    • „WoltLab Suite Core: Legal Notice“ (com.woltlab.wcf.legalNotice)
    • „WoltLab Suite Core: Importer“ (com.woltlab.wcf.exporter)


    Im Anhang ist ein Screenshot von meinem aktueller Stand:


    Wie bekomme ich das System jetzt auf die aktuelleste Version?


    Vielen Dank im Voraus! :)

  • Ahh, ich verstehe.

    Ich habe die falschen Update-Server eingetragen.

    Okay, ich habe jetzt andere eingetragen und bin schon mal ein Stück weiter.

    Danke, rs90! :)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!