Fehlermeldung bei Upgrade auf 5.3

  • Affected Version
    WoltLab Suite 5.2

    Hallo,


    beim Versuch das Upgrade auf 5.3 durchzuführen, ausgehend von 5.2, erhalte ich folgende Fehlermeldung:

    Code
    Forbidden
    You don't have permission to access this resource.
    
    Additionally, a 400 Bad Request error was encountered while trying to use an ErrorDocument to handle the request.

    Hat jemand ein ähnliches Problem oder vielleicht sogar einen Lösungsansatz?


    Die beiden Paketserver sind entsprechend der Anleitung eingetragen.

    Die Lizenz ist noch 43 Tage gültig.


    Gruß

    philf90

    • Best Answer
    • Official Post

    Hallo,


    das spricht für eine fehlerhaft arbeitende mod_security-Regel des Webservers, die fehlerhafte Regel sollte im error_log des Webservers vermerkt sein.

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!