Fehler beim Aufrufen von letzter Aktivität

  • Affected Version
    WoltLab Suite 5.2

    Hallo alle miteinander


    Ich hab seit kurzen folgendes Problem


    Wenn ich in den Profilen auf Letzte Aktivität gehen will kommt immer direkt folgende Meldung



    Wenn ich dann im Fehlerlog nach schaue zeigt es mir folgenden Fehler an:


    Requested URL
    /wcf/index.php?ajax-proxy/&t=79ff26b49685b9afafb03de2c6131b68f6df826a
    Referrer
    https://www.lionskings.de/wcf/index.php?user/1-mastershadow/
    Error Message
    Undefined offset: 38
    Type
    wcf\system\exception\ErrorException
    File (Line)
    /var/www/html/wcf/lib/system/WCF.class.php (341)
    Stacktrace
    1. /var/www/html/wcf/lib/system/user/activity/event/FormResponseUserActivityEvent.class.php (35): wcf\system\WCF::handleError(…)
    2. /var/www/html/wcf/lib/data/user/activity/event/ViewableUserActivityEventList.class.php (83): wcf\system\user\activity\event\FormResponseUserActivityEvent->prepare(…)
    3. /var/www/html/wcf/lib/system/menu/user/profile/content/RecentActivityUserProfileMenuContent.class.php (27): wcf\data\user\activity\event\ViewableUserActivityEventList->readObjects(…)
    4. /var/www/html/wcf/lib/data/user/profile/menu/item/UserProfileMenuItemAction.class.php (78): wcf\system\menu\user\profile\content\RecentActivityUserProfileMenuContent->getContent(…)
    5. /var/www/html/wcf/lib/data/AbstractDatabaseObjectAction.class.php (205): wcf\data\user\profile\menu\item\UserProfileMenuItemAction->getContent(…)
    6. /var/www/html/wcf/lib/action/AJAXProxyAction.class.php (75): wcf\data\AbstractDatabaseObjectAction->executeAction(…)
    7. /var/www/html/wcf/lib/action/AJAXInvokeAction.class.php (94): wcf\action\AJAXProxyAction->invoke(…)
    8. /var/www/html/wcf/lib/action/AbstractAction.class.php (47): wcf\action\AJAXInvokeAction->execute(…)
    9. /var/www/html/wcf/lib/action/AJAXInvokeAction.class.php (61): wcf\action\AbstractAction->__run(…)
    10. /var/www/html/wcf/lib/system/request/Request.class.php (83): wcf\action\AJAXInvokeAction->__run(…)
    11. /var/www/html/wcf/lib/system/request/RequestHandler.class.php (107): wcf\system\request\Request->execute(…)
    12. /var/www/html/wcf/index.php (9): wcf\system\request\RequestHandler->handle(…)

    Ich hab jetzt schon die Anwendungen die ich vor kurzen installiert habe mal entfernt und getestet und wieder installiert aber es ändert sich trotzdem nichts dran.

    Vielleicht bin ich auch nur blind.


    Ich bedanke mich schonmal im vorraus für die Hilfe.

    Mit freundlichen Grüßen


    MasterShadow