Woltlab 503 Fehler nach Server Umzug

  • Affected Version
    WoltLab Suite 3.1

    Hi Community!


    Wir sind von einem Webspace Hosting auf einen Dedicated Server umgezogen.


    Das Forum scheint auch fehlerfrei zu funktionieren, sprich die Datenbanken usw. wurden alle korrekt übernommen.


    Allerdings scheint es so, dass Modrewrite nicht funktioniert.. bekomme beim Aufrufen einer Seite die Fehlermeldung 503 Service Unavailable.


    Apache Version 2.4.25

    PHP 7.3


    Modrewrite ist installiert!


    .conf Datei:


    .htaccess

  • Go to Best Answer
  • Hast du schon mal in die Server error logs geschaut? Bei einem 50x Fehler wird eigentlich immer ein Logeintrag dort geschrieben.

  • Hast du schon mal in die Server error logs geschaut? Bei einem 50x Fehler wird eigentlich immer ein Logeintrag dort geschrieben.

    Ja, aber irgendwie werde ich daraus nicht schlauer:


  • Ich habe die Link-Umschreibung deaktiviert und wieder aktiviert, sodass ich mal das Ergebnis anschauen kann.

    Folgendes wird mir ausgegeben:


  • Erneutes Testen (ohne Aenderungen) ergab:

    Quote

    Test fehlgeschlagen

    Die Rewrite-Unterstützung des Webservers fehlt oder wurde nicht korrekt konfiguriert.


    Bitte befolgen Sie die Anleitung zur Konfiguration von benutzerfreundlichen URLs (SEO-URLs) oder wenden Sie sich an Ihren Anbieter um Unterstützung bei der Einrichtung zu erhalten.

    Testergebnis

    • Fehlgeschlagen WoltLab Suite Core
    • Fehlgeschlagen WoltLab Suite Forum (Burning Board)
    • Fehlgeschlagen Minecraft Integration
    • Best Answer

    Probier es mal damit.


    Greetz

    Dark


    Nach dem Update ist vor dem Update. :S

  • Probier es mal damit.


    Du Held! Danke dir, klappt wunderbar!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!