Cyperghost Customer

  • Male
  • 25
  • Member since Apr 26th 2013
  • Last Activity:
Posts
1,116
Files
65
Reactions Received
1,651
Points
8,734
Trophies
5
Profile Hits
10,645
  • Hey may u open DM, want to ask u some stuff about ur rank graphics plugin ^^.

  • Guten Abend, ich habe gerade das "Mehrere Ranggrafiken"-Plugin gekauft. Und zwar das alte, da ich es in einem WBB4 einsetzen möchte. Leider war da nur die Version 2.0 dabei, die ja - wenn ich das richtig sehe - nur für das 4.1 passend ist. Gibt es die Möglichkeit, die Version 1.0.x für das WBB4 zu bekommen?


    Danke & Grüße

    • OK, ich habe es doch selbst gefunden... Sorry, für die Störung.

      Like 1
    • "Sorry, für die Störung" :D Als hätte er an deine Haustür geklopft, statt auf deine Pinwannd geschrieben :D :D

      Haha 1
  • Hallo, habe mir das Standard-Avatar PlugIn gekauft. Auch die aktuellste Version, aber dennoch wird mir immer eine Aktualisierung vorgeschlagen. 3.1.0, aber selbst beim Versuch diese zu aktualisieren, erscheint eine Fehlermeldung. Was mich aber wirklich stört, ist, dass auf meiner Forenseite nun permanent folgendes zu lesen ist: "Es sind Aktualisierungen für installierte Pakete verfügbar."

    Kann man dies irgendwie ausstellen? Auf Dauer ertrage ich das wirklich nicht.


    Viele Grüße

    • welche Version hast du installiert und welche WSC Version hast du?


      Die Meldung zu deaktivieren, kannst du im ACP ganz einfach unter Konfiguration->Allgemein

    • sowohl die aktuellste wsc version, als auch die aktuelleste version von dir. 28 juni diesen jahres // aber danke, ich habe, was ich wollte

    • Nach Registrierung Fehlermeldung kannst du weiterhelfen?

    • welche Version des WSC hast du installiert?

    • 3.1.9 pl 2
  • error on installation for Most helpful answer plugin:


    System information

    • PHP Version:

      07/01/30

    • WoltLab Suite Core:

      3.1.9 pl 2

    • Peak Memory Usage:

      5.023 / 128 MiB

    • Request URI:

      /acp/index.php?package-start-install/

    • referrer:

      https://www.argentinaexpats.or…t-install/&action=install

    • User Agent:

      Mozilla / 5.0 (Windows NT 10.0, Win64, x64) AppleWebKit / 537.36 (KHTML, like Gecko) Chrome / 75.0.3770.100 Safari / 537.36 OPR / 62.0.3331.99

    error

    • Error Type:

      wcf \ system \ exception \ ErrorException

    • Error Message:

      DOMDocument :: loadXML (): Empty string supplied as input

    • File:

      * / lib / system / WCF.class.php (346)

    • Stack trace:
      • # 0 * / .. / .. / .. / .. / [internal function] (?):
      • wcf \ system \ WCF :: handleError (2, 'DOMDocument :: loadXML (): Empty string supplied as input', '* / lib / util / XML.class.php', 89, [path =>, xml => ])
      • # 1 * / lib / util / XML.class.php (89):
      • DomDocument-> loadXML ('')
      • # 2 * / lib / system / package / PackageArchive.class.php (160):
      • wcf \ util \ XML-> loadXML ('package.xml', '')
      • # 3 * / lib / system / package / PackageArchive.class.php (140):
      • wcf \ system \ package \ PackageArchive-> read package info ()
      • # 4 * / lib / system / package / validation / PackageValidationArchive.class.php (92):
      • wcf \ system \ package \ PackageArchive-> open archive ()
      • # 5 * / lib / system / package / validation / PackageValidationManager.class.php (86):
      • wcf \ system \ package \ validation \ PackageValidationArchive-> validate (0)
      • # 6 * / lib / acp / form / PackageStartInstallForm.class.php (136):
      • wcf \ system \ package \ validation \ PackageValidationManager-> validate ('* / tmp / package_49ed91fe8a73a84c70e6390aae0648908246715e.tar.gz', false)
      • # 7 * / lib / acp / form / PackageStartInstallForm.class.php (101):
      • wcf \ acp \ form \ PackageStartInstallForm-> validateUploadPackage ()
      • # 8 * / lib / form / AbstractForm.class.php (60):
      • wcf \ acp \ form \ PackageStartInstallForm-> validate ()
      • # 9 * / lib / form / AbstractForm.class.php (113):
      • wcf \ form \ AbstractForm-> submit ()
      • # 10 * / lib / page / AbstractPage.class.php (291):
      • wcf \ form \ AbstractForm-> read data ()
      • # 11 * / lib / acp / form / PackageStartInstallForm.class.php (213):
      • wcf \ page \ AbstractPage-> show ()
      • # 12 * / lib / page / AbstractPage.class.php (114):
      • wcf \ acp \ form \ PackageStartInstallForm-> show ()
      • # 13 * / lib / system / request / Request.class.php (83):
      • wcf \ page \ Abstract Page -> __ run ()
      • # 14 * / lib / system / request / RequestHandler.class.php (96):
      • wcf \ system \ request \ request-> execute ()
      • # 15 * / acp / index.php (9):
      • wcf \ system \ request \ RequestHandler-> handle ('wcf', true)
    • it is enough wenn you start one thread....

      I will answer if I have time

    • I look forward to your swift response, having paid money for something already.

  • Hey, mal eine Frage. Und zwar meintest du, dass in der Suite 3.1 das schon integriert ist, dass User Themen erstellen können und nur die eigenen lesen können. Ich möchte gerne ein Forum machen, wo der "User" im Forum "Support" nur eigene erstellen kann. Jedoch in Forum xy alle lesen kann. Kannst du mir schreiben wie das geht?

    • Ein Forum das Support heißt als Privates Forum setzen und das andere einfach als normales Forum erstellen

  • Hey Cyperghost,


    habe eben "Hilfreichste Antwort" gekauft und erfolgreich installiert, dennoch erhalte ich nicht die Möglichkeit einen Beitrag zu markieren. Ich habe nun alle Einstellungen durchgeschaut und alle Einstellungen waren auf "ja". In den Rechten aller Benutzergruppen ist "Kann in eigenen Themen, Beiträge als Hilfreich markieren" ebenfalls auf "ja".


    Habe ich etwas übersehen?


    Ich freue mich auf deine Unterstützung. :-)

    • Hast du in den Optionen auch festgelegt in welchen Foren Beiträge als Hilfreich markiert werden dürfen?

      Findest du im ACP unter Konfiguration->Forum->Themen Foren mit hilfreichen Antworten


      Bitte bei Fragen oder Probleme zu einem Plugin entweder direkt beim Plugin ein Kommentar schreiben oder bei mir im Support Forum melden.

      https://www.wbb-elite.de/forum/

      Like 1
    • Manchmal ist die Lösung so einfach. Auf "Themen" bin ich nicht gekommen, da immer nur von "Beitrag" die Rede ist. Vielleicht hilft anderen ein kleiner Screenshot von diesem Bereich.


      Danke auf jeden Fall für die schnelle Hilfe. :-)


      PS: Bei dem Plugin konnte ich nicht kommentieren.

      Like 1
  • Nützliche Plugins und sehr freundlicher Support! Danke!

    Like 1
  • Hello cyberghost, i get this error when trying to install User Profile Banner. Please help..


    Wed, 09 Jan 2019 20:54:45 +0000

    Message: DOMDocument::loadXML(): Empty string supplied as input

    PHP version: 7.0.32

    WoltLab Suite version: 3.0.18

    Request URI: /cms/acp/index.php?package-start-install/

    Referrer: https://xxxxxx/cms/acp/index.php?package-start-install/

    User Agent: Mozilla/5.0 (Windows NT 6.1; rv:64.0) Gecko/20100101 Firefox/64.0

    Peak Memory Usage: 14944488/314572800

    ======

    Error Class: wcf\system\exception\ErrorException

    Error Message: DOMDocument::loadXML(): Empty string supplied as input

    Error Code: 0

    File: /var/www/html/cms/lib/system/WCF.class.php (335)

    Extra Information: -

    Stack Trace: [{"function":"handleError","class":"wcf\\system\\WCF","type":"::","args":[2,"DOMDocument::loadXML(): Empty string supplied as input","\/var\/www\/html\/cms\/lib\/util\/XML.class.php",89,{"path":"[redacted]","xml":"[redacted]"}],"file":"[internal function]","line":"?"},{"file":"\/var\/www\/html\/cms\/lib\/util\/XML.class.php","line":89,"function":"loadXML","class":"DOMDocument","type":"->","args":[""]},{"file":"\/var\/www\/html\/cms\/lib\/system\/package\/PackageArchive.class.php","line":154,"function":"loadXML","class":"wcf\\util\\XML","type":"->","args":["package.xml",""]},{"file":"\/var\/www\/html\/cms\/lib\/system\/package\/PackageArchive.class.php","line":134,"function":"readPackageInfo","class":"wcf\\system\\package\\PackageArchive","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/system\/package\/validation\/PackageValidationArchive.class.php","line":92,"function":"openArchive","class":"wcf\\system\\package\\PackageArchive","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/system\/package\/validation\/PackageValidationManager.class.php","line":86,"function":"validate","class":"wcf\\system\\package\\validation\\PackageValidationArchive","type":"->","args":[0]},{"file":"\/var\/www\/html\/cms\/lib\/acp\/form\/PackageStartInstallForm.class.php","line":130,"function":"validate","class":"wcf\\system\\package\\validation\\PackageValidationManager","type":"->","args":["\/var\/www\/html\/cms\/tmp\/package_146c0723c02c80e9febc9960a123848a2bcd8182.tar.gz",false]},{"file":"\/var\/www\/html\/cms\/lib\/acp\/form\/PackageStartInstallForm.class.php","line":99,"function":"validateUploadPackage","class":"wcf\\acp\\form\\PackageStartInstallForm","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/form\/AbstractForm.class.php","line":59,"function":"validate","class":"wcf\\acp\\form\\PackageStartInstallForm","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/form\/AbstractForm.class.php","line":112,"function":"submit","class":"wcf\\form\\AbstractForm","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/page\/AbstractPage.class.php","line":276,"function":"readData","class":"wcf\\form\\AbstractForm","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/acp\/form\/PackageStartInstallForm.class.php","line":207,"function":"show","class":"wcf\\page\\AbstractPage","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/page\/AbstractPage.class.php","line":103,"function":"show","class":"wcf\\acp\\form\\PackageStartInstallForm","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/system\/request\/Request.class.php","line":83,"function":"__run","class":"wcf\\page\\AbstractPage","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/lib\/system\/request\/RequestHandler.class.php","line":94,"function":"execute","class":"wcf\\system\\request\\Request","type":"->","args":[]},{"file":"\/var\/www\/html\/cms\/acp\/index.php","line":9,"function":"handle","class":"wcf\\system\\request\\RequestHandler","type":"->","args":["wcf",true]}]

  • Hallo, wenn ch versuche das Update zu "Hilfreichste Antwort" zu installieren, bekomme ich die folgende Fehlerneldung. Kannst Du mir sagen woran das liegt? Lieben Gruß. Micha



    Was ist passiert?

    Leider ist es bei der Verarbeitung zu einem Fehler gekommen und die Ausführung wurde abgebrochen. Falls möglich, leiten Sie bitte den oben stehenden Fehlercode an den Administrator weiter.


    Administratoren können die vollständige Fehlermeldung mit Hilfe dieses Codes in der Administrationsoberfläche unter „Protokoll » Fehler“ einsehen. Zusätzlich wurden die Informationen in die Protokolldatei */log/2018-11-16.txt geschrieben und können beispielsweise mit Hilfe eines FTP-Programms abgerufen werden.


    Hinweis: Der Fehlercode wird zufällig generiert, erlaubt keinen Rückschluss auf die Ursache und ist daher für Dritte nutzlos.


    System Information

    • PHP Version:

      7.1.23-he.0

    • WoltLab Suite Core:

      3.0.18

    • Peak Memory Usage:

      37.976/256 MiB

    • Request URI:

      /acp/index.php?install-package/&t=c212234f2359cba60ed47c59922fd2117d0f5985

    • Referrer:

      http://www.bullterriers-point.…index.php?package-update/

    • User Agent:

      Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0



    Error

    • Error Type:

      wcf\system\exception\SystemException

    • Error Message:

      unknown object type definition 'com.woltlab.wcf.condition.trophy' given

    • File:

      */lib/system/package/plugin/ObjectTypePackageInstallationPlugin.class.php (47)

    • Stack Trace:

      • #0 */lib/system/package/plugin/ObjectTypePackageInstallationPlugin.class.php (79):
      • wcf\system\package\plugin\ObjectTypePackageInstallationPlugin->getDefinitionID('com.woltlab.wcf.condition.trophy')
      • #1 */lib/system/package/plugin/AbstractXMLPackageInstallationPlugin.class.php (150):
      • wcf\system\package\plugin\ObjectTypePackageInstallationPlugin->prepareImport([ attributes => , elements => , nodeValue => ])
      • #2 */lib/system/package/plugin/AbstractXMLPackageInstallationPlugin.class.php (66):
      • wcf\system\package\plugin\AbstractXMLPackageInstallationPlugin->importItems(DOMXPath)
      • #3 */lib/system/package/plugin/AbstractPackageInstallationPlugin.class.php (70):
      • wcf\system\package\plugin\AbstractXMLPackageInstallationPlugin->install()
      • #4 */lib/system/package/PackageInstallationDispatcher.class.php (603):
      • wcf\system\package\plugin\AbstractPackageInstallationPlugin->update()
      • #5 */lib/system/package/PackageInstallationDispatcher.class.php (141):
      • wcf\system\package\PackageInstallationDispatcher->executePIP([ attributes => , pip => , value => ])
      • #6 */lib/acp/action/InstallPackageAction.class.php (72):
      • wcf\system\package\PackageInstallationDispatcher->install('ddf17218')
      • #7 */lib/action/AbstractDialogAction.class.php (68):
      • wcf\acp\action\InstallPackageAction->stepInstall()
      • #8 */lib/action/AbstractAction.class.php (47):
      • wcf\action\AbstractDialogAction->execute()
      • #9 */lib/system/request/Request.class.php (83):
      • wcf\action\AbstractAction->__run()
      • #10 */lib/system/request/RequestHandler.class.php (94):
      • wcf\system\request\Request->execute()
      • #11 */acp/index.php (9):
      • wcf\system\request\RequestHandler->handle('wcf', true)
    • guck bitte mal bei dem Plugin in die Kommentare dazu steht, das dieser Fehler bekannt ist. Und behoben wird.

      Das Update einfach nicht durchführen :)

      Like 1
  • Hallo,

    hat die Version für Burning Board 4.1 / WCF 2.1 auch eine Checkbox.


    Viele Grüße

  • Hallo, leider kann ich dieses Plugin nicht auf meinem Forum installieren: pluginstore.woltlab.com/file/2323/


    Ich nutze die WBB 4.1.19 Version.



    Es erscheint diese Fehlermeldung:

    Profil-Tab Verwarnungen de.wbb-elite.user.infraction.list
    Das Paket „Profil-Tab Verwarnungen“ (installierte Version: „1.0.0“) soll auf Version „1.0.0“ aktualisiert werden, ein Update wird jedoch nicht unterstützt.
    • du hast das Plugin schon installiert laut dem log.

  • Hey, klappt dein News System auch für die WoltLab Suite Forum 5.1?

  • Hey Cyperghost - Can you help me? I bought your donation plugin and I have an issue at: pluginstore.woltlab.com/file/1982/



  • Hallo!
    Wann kommt das versprochene Update zu "kann nur eigene Themen lesen"?

    Falls es dieses schon gibt, wird mir das nicht angezeigt.

    Mir wird, wie schon jemand anderes, auch aufgrund eines Fehlers im Plugin in der Suchfunktion ein Fehler angezeigt.

  • Hallo ich habe Ränge von ihnen gekauft, aber die gehen leider bei mir nicht -.- WBB lässt mich nicht das Paket Installieren [3.0.9] VERSiON

  • Hallo!


    Zu deinem Kontaktformular (BrandingFree Lizenz 1.0.0 pl 1):


    Auf der Produktseite wird darauf hingewiesen, dass nur Burning Board 4.1 / WCF 2.1 unterstützt wird. Allerdings steht bei "Versionen", dass Version 2.0.0 ein Update für WSC3.0 ist. Bevor ich die Lizenz kaufe, würde ich gerne wissen, ob das Formular wirklich mit WoltLab Suite Core 3.0 kompatibel ist.


    Danke!

    • Ja, das muss ich noch updaten, danke für die Info.

  • hallo,


    könntest du bitte mal drüber schauen. Legenden Icons


    vielen dank

  • Servus Cyperghost,

    ich würde gerne das Plugin Benutzer online Markierung Erweiterung installieren, jedoch habe ich ein bissl schiss das es mir die DB dann wieder zerschiesst (grad weil evtl ein Update dazu kommt).

    Ich nutze das Burning Board 4.1 / WCF 2.1.
    Welche Datei bzw Version müsste ich denn runterladen ?

    LG

  • habe damals https://pluginstore.woltlab.co…937-mehrere-ranggrafiken/ gekauft und use jetzt wbb5 muss ich jetzt erneut kaufen?
    mfg

  • Hey. Ich wollte mal fragen wie es mit diesem Design hier aussieht: https://breadfish.de/index.php…-woltlab-suite-3-0-style/


    Das hast du mal erstellen lassen, wenn ich das richtig verstanden habe. Wird es dieses Design irgendwann zum Kauf geben?


    Viele Grüße,
    Eierk0cher

    • Ja, das habe ich erstellen lassen. Und nein es wird nicht verkauft. Ich werde es bei mir im Forum einsetzen ;)

    • Das habe ich befürchtet. :( Zu schade. Trotzdem danke.

  • Hey Cybergjost.
    Ich habe ein Problem mit deinem Plugin:
    Manchmal sind die Ränge so:
    http://prntscr.com/f1uwkm


    Und normal sollte es doch so sein oder?:
    http://prntscr.com/f1uwbr

    • Könnte ich einen Link zu dem Forum bekommen?
      ich vermute dies liegt aber am Design und nicht am Plugin.

    • http://forum.gerplays.de/index…aha-lol/&postID=10#post11


      Du musst die Seite öfters reloaden dann kommt das.


      Ich denke auch dass es am Style liegt da auch andere das Plugin nutzen und keine Probleme damit haben.
      Ich werde in so ca. einer Stunde das Design wechseln.

    • Es liegt daran, dass das Bild zu groß ist.
      Füg einfach folgenden CSS Code ein, dann sollte es Funktionieren.


      .multirankContainer > .userRank > img{
      max-width: 100%;
      }

    • Im Style oder in dein Plugin?

    • Im Style.

  • Habe mir das Ostereier Plugin 2 gekauft. Bekomme aber eine Fehlermeldung wenn ich es versuche zu installieren.


    Die Installations-Anweisungen geben für das Package Installation Plugin „sql“ die Datei „“ an, diese ist jedoch nicht im Archiv enthalten. Mögliche Ursachen:
    •Die Datei wurde dem Archiv nicht hinzugefügt
    •Die Datei existiert, jedoch sind der Dateiname und die Angabe in den Anweisungen abweichend (Tippfehler)


    Woran liegt das ?

    • Das Plugin installierst du in das WSC3/WSF5 oder in ein WCF2.1/WBB4.1?

    • Burning Board®-Version


      4.1.13


      WoltLab Gallery™-Version


      2.1.5


      Community Framework™-Version


      2.1.14 (Typhoon)

    • Das Plugin ist nur für das neue WSC3/WSF5.

  • Olaf hat für mich einen Pluginwunsch realisiert. Von Anfang an war der Austausch super freundlich und korrekt und die Ausführung und Umsetzung des Plugins war viel schneller als gedacht. Permanent erreichbar und wirklich immer für meine ganzen Fragen verfügbar. War wirklich super und sollte ich weitere Plugins benötigen, gehört Olaf für mich zur ersten Wahl :)

    Like 1
  • Huhu, ich kann unter Templates - Templates Auflisten die Datei boardNodeList nicht bearbeiten. Desweiteren verstehe ich den Rest auch nicht gerade :D
    Ist es möglich mit dir per Skype Kontakt aufzunehmen?



    MfG

  • Hi Cyberghost

  • Eigenes CMS, ernsthaft? 8|

    • Ja, warum nicht :D

    • Hab doch nichts zu tun :P

    • Wenn das so ist, dein News-System könnte noch das eine oder andere Feature-Update vertragen. Und ein kleines redesign an einigen stellen wäre auch nicht schlecht. :P

    • Nee, das CMS ist schon seit fast einen Jahr in Arbeit aber kam nie dazu es hochzualden :D
      Bzw. es anzukündigen

    • Das klang am 10. Februar 2016 aber nicht danach. ;)

  • Was'n mit dem Forum los? Stromrechnung nich bezahlt? :D

    Like 1
    • Nee war zu teuer ;(
      Nee DDOS Angriff gerade leider, sollte aber in den nächsten Stunden wieder online gehen.

      Like 1
    • Ohje hört sich ja echt nicht gut an :o Ich frag mich echt, wer tut sowas

  • Meine Nachricht gelesen? :o

  • https://pluginstore.woltlab.co…-nur-eigene-themen-lesen/ hab das mal gekauft, aber irgendwie funktioniert das nicht so wie ich will :/ kannst du mich mal in skype adden? Hatten uns glaub mal durch epvp (C0kkie) in Skype

    • Was genau geht nicht.
      Schreib das bitte per Konversation, danke :)

  • https://pluginstore.woltlab.co…937-mehrere-ranggrafiken/ möglich, dass nur admins das bearbeiten können?

    • Ja, dafür musst du den Benutzern das recht entziehen Ranggrafiken selbst zu verwalten.