Sprachvariable fehlt

  • Affected Version
    WoltLab Suite 5.2

    Hallo zusammen,

    ich habe in meinem Forum 3 Sprachen installiert. Deutsch, Englisch und Italienisch. Bei der 3. Sprache habe ich das Problem, dass die Menüpunkte im Dropdown-Menü nicht angezeigt werden. Unter "Texte" im ACP finde ich diese auch nicht. Fehlen die komplett? Muss ich die Sprachvariablen selbst dafür anlegen? Falls ja, wie geht das?

    Gruß ChickenGeorge

    AM I CHICKENGEORGE?!?!

  • Go to Best Answer
  • Wie kann das ein Fehler sein, wenn WoltLab die Sprache gar nicht bereitstellt?

    *Dies sind inoffizielle Sprachpakete. Für die Richtigkeit übernehmen wir keine Haftung.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Muss ich die Sprachvariablen selbst dafür anlegen? Falls ja, wie geht das?

    Im ACP unter Sprachen (Sprache auswählen) -> Texte -> Text hinzufügen -> Allgemeine Daten -> Manuelle Auswahl (dort die Kategorie anhand Deiner fehlenden Variablen suchen).

    Der anschließende Rest dürfte dann selbsterklärend sein. Die Galerie habe ich selbst nicht, weshalb ich da leider nicht näher nachsehen kann.

    Gruß

    Jörg

    (Jaydee)

  • Im ACP unter Sprachen (Sprache auswählen) -> Texte -> Text hinzufügen -> Allgemeine Daten -> Manuelle Auswahl (dort die Kategorie anhand Deiner fehlenden Variablen suchen).

    Der anschließende Rest dürfte dann selbsterklärend sein. Die Galerie habe ich selbst nicht, weshalb ich da leider nicht näher nachsehen kann.

    hallo Modelcarforum,

    das ging leider nicht, weil diese gar nicht erst existent waren. ich habe mir die italienische XML datei vorgenommen, die variablen mit den entsprechenden übersetzungen eingetragen und bei sprachen hochgeladen. jetzt ist das menü auf italienisch sichtbar.

    gruß chickengeorge

    AM I CHICKENGEORGE?!?!

  • ich habe mir die italienische XML datei vorgenommen, die variablen mit den entsprechenden übersetzungen eingetragen und bei sprachen hochgeladen.

    Vermutlich hätte es auch gereicht, wenn du die Menüpunkte im ACP bearbeitet hättest und dort den Namen für die jeweilige Sprache eingetragen hättest. Da kann man ja für jede Sprache den Namen festlegen.

    ACP -> Inhalt -> Menüs -> Hauptmenü -> Menüpunkte -> Menupunkt bearbeiten -> Name

  • danke ReeN,

    die variante kannt ich noch gar nicht. ich bin immer über "anpassung --> sprachen --> texte" gegangen und da existierte die variable nicht. aber gut zu wissen für die zukunft. vielen dank für diesen input.

    gruß chickengeorge

    AM I CHICKENGEORGE?!?!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!