Update Fehler auch nach Neuinstallierung

  • Affected App
    WoltLab Suite Core

    Ich bekomme seit Neuen beim Hoster IONOS immer den Fehler beim Update Suchen.

    Mir ist der Grund unbekannt es hat sich nichts verändert von meiner Seite.


    Auch nach einer ganz Neuen Installierung mit andere externe Datenbanken oder die von IONOS es kommt immer der Fehler und die Installierung dauert stat 3 min 30 Min.

    Was kann das sein sind die Webhosting Angebote von IONOS echt so schlecht?


    Requested URL
    /
    Referrer
    Error Message
    Use of undefined constant SESSION_ENABLE_VIRTUALIZATION - assumed 'SESSION_ENABLE_VIRTUALIZATION' (this will throw an Error in a future version of PHP)
    Type
    wcf\system\exception\ErrorException
    File (Line)
    /homepages/41/d799905496/htdocs/mevidia/forum/lib/system/WCF.class.php (346)
    Stacktrace
    1. /homepages/41/d799905496/htdocs/mevidia/forum/lib/data/session/Session.class.php (31): wcf\system\WCF::handleError(…)
    2. [internal function] (?): wcf\data\session\Session::supportsVirtualSessions(…)
    3. /homepages/41/d799905496/htdocs/mevidia/forum/lib/system/session/SessionHandler.class.php (231): call_user_func(…)
    4. /homepages/41/d799905496/htdocs/mevidia/forum/lib/system/session/ACPSessionFactory.class.php (34): wcf\system\session\SessionHandler->load(…)
    5. /homepages/41/d799905496/htdocs/mevidia/forum/lib/system/WCF.class.php (398): wcf\system\session\ACPSessionFactory->load(…)
    6. /homepages/41/d799905496/htdocs/mevidia/forum/lib/system/WCF.class.php (166): wcf\system\WCF->initSession(…)
    7. /homepages/41/d799905496/htdocs/mevidia/forum/global.php (13): wcf\system\WCF->__construct(…)
    8. /homepages/41/d799905496/htdocs/mevidia/forum/index.php (8): require_once(…)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!