Fehlermeldung

  • Affected Version
    WoltLab Suite 3.1

    Abend,

    ich habe nun folgenden Fehler seitdem ich den Chache löschen wollte.

    Eventuell kann da wer weiterhelfen.

    Requested URL
    /forum/other/acp/index.php?cache-list/
    Referrer
    https://new-haven.life/forum/other/acp/index.php?cache-list/
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCFACP.class.php (65): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/acp/global.php (18): wcf\system\WCFACP->__construct(…)
    4. /home/newhavenxs/www/forum/other/acp/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
    Error Message
    Unable to run 'com.web-produktion.wpbt', '\system\Core' is missing or does not implement 'wcf\system\application\IApplication'.
    Type
    wcf\system\exception\SystemException
    File (Line)
    /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (638)
    Stacktrace
    1. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (546): wcf\system\WCF->loadApplication(…)
    2. /home/newhavenxs/www/forum/other/lib/system/WCF.class.php (171): wcf\system\WCF->initApplications(…)
    3. /home/newhavenxs/www/forum/other/global.php (13): wcf\system\WCF->__construct(…)
    4. /home/newhavenxs/www/forum/global.php (13): require_once(…)
    5. /home/newhavenxs/www/forum/index.php (8): require_once(…)
  • Wende dich an den Hersteller. Scheint was beim Bugtracker nicht zu stimmen. com.web-produktion.wpbt

    Eventuell was bei der Installation schiefgelaufen

    Ich mache keine Fehler.......

    Ich erschaffe Katastrophen

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!