media bbcode problem

  • Hallo zusammen,
    Ich hab das nächste Problem und ich hoffe ihr könnt mir weiterhelfen.


    Seit dem letzten Fehler (php error) wird der media bbcode nicht mehr umgewandelt.
    In den Beiträgen steht jetzt [media ]xyz[/media ]


    Im Beitrag selbst ist die umwandlung aktiv, die benutzergruppen haben auch die rechte diesen bbcode zu verwenden in sämtlichen Fällen und der BBCode ist auch aktiv und nicht deaktiviert.


    Wäre schön wenn ihr mir weiterhelfen könntet.


    Liebe Grüsse

  • ja


    ich kopier euch mal die medienanbieter einstellungen rein.
    alle möglichkeiten der anpassung haben den selben effekt.


    <iframe width="560" height="315" src="https://www.youtube-nocookie.com/embed/{$ID}?wmode=transparent{$start}" allowfullscreen></iframe>


    ich hab es mit nocookie und ohne versucht. Mit /embed und ohne. mit https und http


    Ich kopier noch screenshots rein.
    Ich hab einfach keine ahnung

  • nur meine üblichen verdächtigen


    File does not exist: /home/hoerbuch/public_html/404.shtml
    File does not exist: /home/hoerbuch/public_html/robots.txt


    könnt ihr mir vielleicht die standard medienanbieter einstellungen posten die bei euch drin sind.
    der support sagt ich soll auf standard stellen und alles würde wieder gehen. soweit ich das aber sehe ist der Code den ich weiter oben gepostet habe doch der standard.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!