Smalltalk - Labern, reden, diskutieren...

  • Also ich muss schon sagen:

    Der Unterschied zwischen einer Realtek und einer Intel WLAN-Karte ist gigantisch.

    Hab gestern das interne m.2 modul getauscht und bin echt erstaunt wie groß die Unterschiede sind in Sachen Stabilität, Signalstärke und Verbindungs Zeit^^

  • Also ich muss schon sagen:

    Der Unterschied zwischen einer Realtek und einer Intel WLAN-Karte ist gigantisch.

    Hab gestern das interne m.2 modul getauscht und bin echt erstaunt wie groß die Unterschiede sind in Sachen Stabilität, Signalstärke und Verbindungs Zeit^^


    Was hast jetzt verbaut?

  • Ne Intel 7265

    Da ich nicht genau wusste ob mein Bios überhaupt andere Module zulässt wollte ich keine 30€ für nen teureres Modul ausgeben und bekam obiges für gerade mal 8€ inclusive Versand^^

  • Hallo,


    das nicht wegklicken können resultiert aus den HSTS-Headern, nicht aus dem Grund der Ungültigkeit.

    Hab ich auch nicht behauptet. Habe lediglich gesagt, dass dann im Browser so ein Hinweis angezeigt wird und man den nicht wegklicken kann.

  • Hab keinen WLAN-Stick mehr, da ich einen Intel Chip mit Bluetooth im M2 Slot verbaut habe, davor hatte ich aber sowohl AVM und TP-Link Sticks und war mit beiden zufrieden.

    Meine Beiträge stellen - sofern nicht ausdrücklich anders gekennzeichnet - ausschließlich meine subjektive und aus Erfahrung und / oder Reflexion gewonnene Meinung dar und sind nicht als Fakten zu verstehen. Meinungen sind persönliche Ansichten und benötigen keine Belege. In Deutschland gilt nach Artikel 5 des Grundgesetzes Meinungsfreiheit. Meine Beiträge stellen keine Rechtsberatung dar, hierzu bin ich nicht befugt.

  • Ich behaupte ja nicht dass Intel der Weisheit letzter Schluss ist, aber im Vergleich zu Realtek sind das Welten^^

    Ich hatte btw auch überlegt eine Killer Karte zu holen, aber die haben ebenso laut google häufiger Probleme weshalb ich mich schlussendlich dagegen entschieden habe.

    Und Hardware-Wechselwirkungen kann man ja leider nicht zu 100% ausschließen :(

  • Habe keinen Killerchip, aber einen Ryzen. Läuft alles bestens

    Meine Beiträge stellen - sofern nicht ausdrücklich anders gekennzeichnet - ausschließlich meine subjektive und aus Erfahrung und / oder Reflexion gewonnene Meinung dar und sind nicht als Fakten zu verstehen. Meinungen sind persönliche Ansichten und benötigen keine Belege. In Deutschland gilt nach Artikel 5 des Grundgesetzes Meinungsfreiheit. Meine Beiträge stellen keine Rechtsberatung dar, hierzu bin ich nicht befugt.

  • - zumindest in Kombination mit dem Ryzen und dem Killer-Chip.

    ;)

    Meine Beiträge stellen - sofern nicht ausdrücklich anders gekennzeichnet - ausschließlich meine subjektive und aus Erfahrung und / oder Reflexion gewonnene Meinung dar und sind nicht als Fakten zu verstehen. Meinungen sind persönliche Ansichten und benötigen keine Belege. In Deutschland gilt nach Artikel 5 des Grundgesetzes Meinungsfreiheit. Meine Beiträge stellen keine Rechtsberatung dar, hierzu bin ich nicht befugt.

  • der time template modifier berechnet das für dich.

    Wenn du den also verwendest was ausdrücklich empfohlen wird, dann musst du auch nichts anpassen^^

  • der time template modifier berechnet das für dich.

    Ich seh aber keinen Commit, der das irgendwie verändert haben soll(im Commit wird ja gesagt, dass es erst ab 3.1 so ist)

    --


    Beta 2 ist raus! :)


    --


    Alexander Ebert

    Das Updaten von den Konversationen klappt nicht :(

    System Information

    • PHP Version:

      7.2.0RC4

    • WoltLab Suite Core:

      3.1.0 Beta 2

    • Peak Memory Usage:

      2.318/512 MiB

    • Request URI:

      /projects/WOLTLAB/3.1/acp/index.php?install-package/&t=bb652e4e4ac1118ffc7fd5a221df47c7654a4833

    • Referrer:

      https://localhost/projects/WOL…index.php?package-update/

    • User Agent:

      Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:57.0) Gecko/20100101 Firefox/57.0



    Error

    • Error Type:

      wcf\system\package\validation\PackageValidationException

    • Error Message:

      tar archive 'files_update.tar' not found in 'C:\nginx\html\projects\WOLTLAB\3.1/tmp/package_b4104c68195e789cc28c825194808c407845d791'.

    • Error Code:

      1

    • File:

      C:\nginx\html\projects\WOLTLAB\3.1\lib\system\package\PackageArchive.class.php (741)

    • Stack Trace:

      • #0 C:\nginx\html\projects\WOLTLAB\3.1\lib\system\package\plugin\FilePackageInstallationPlugin.class.php (45):
      • wcf\system\package\PackageArchive->extractTar('files_update.tar', 'files_')
      • #1 C:\nginx\html\projects\WOLTLAB\3.1\lib\system\package\plugin\AbstractPackageInstallationPlugin.class.php (70):
      • wcf\system\package\plugin\FilePackageInstallationPlugin->install()
      • #2 C:\nginx\html\projects\WOLTLAB\3.1\lib\system\package\PackageInstallationDispatcher.class.php (637):
      • wcf\system\package\plugin\AbstractPackageInstallationPlugin->update()
      • #3 C:\nginx\html\projects\WOLTLAB\3.1\lib\system\package\PackageInstallationDispatcher.class.php (141):
      • wcf\system\package\PackageInstallationDispatcher->executePIP([ attributes => , pip => , value => ])
      • #4 C:\nginx\html\projects\WOLTLAB\3.1\lib\acp\action\InstallPackageAction.class.php (73):
      • wcf\system\package\PackageInstallationDispatcher->install('41e980fe')
      • #5 C:\nginx\html\projects\WOLTLAB\3.1\lib\action\AbstractDialogAction.class.php (68):
      • wcf\acp\action\InstallPackageAction->stepInstall()
      • #6 C:\nginx\html\projects\WOLTLAB\3.1\lib\action\AbstractAction.class.php (47):
      • wcf\action\AbstractDialogAction->execute()
      • #7 C:\nginx\html\projects\WOLTLAB\3.1\lib\system\request\Request.class.php (83):
      • wcf\action\AbstractAction->__run()
      • #8 C:\nginx\html\projects\WOLTLAB\3.1\lib\system\request\RequestHandler.class.php (96):
      • wcf\system\request\Request->execute()
      • #9 C:\nginx\html\projects\WOLTLAB\3.1\acp\index.php (9):
      • wcf\system\request\RequestHandler->handle('wcf', true)

    Edited 2 times, last by jens1o ().

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!