Ich bekomme das wbb4 einfach nicht Installiert?

  • Da steht doch nichts anderes als die Empfehlung von Netzwerg.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Danke habe die Datei nun mal gelöscht und das ACP aufgerufen da bkomme ich nun.

    Quote

    Fatal error: An error occured. Sorry.Information:ID: 5d0fc95efe2a9ea83b396342d0b7e58970ab395e
    Please send the ID above to the site administrator.
    The error message can be looked up at “ACP » Logs » Errors”.


    Wie kann ich nun herraus finden was an den Einstellungen Falsch ist,irgendwas muss ja nicht stimmen sont hätte ich nicht die Probleme.


    Die chmod rechte des Ordner sind richtig.

  • Falls du zum einsehen des Fehlercodes nicht ins ACP kommst findest du im WCF/Log die Fehlermeldung gespeichert die du dann hier einstellen kannst.


    Gruß Coolman

  • Please send the ID above to the site administrator.


    Sorry, aber der Administrator bist Du!


    Also schaust Du mal auf Deinem Server/Webspace unter ../wcf/log/ nach der Datei 2013-10-30.txt und suchst darin nach der ID und der dazugehörigen Fehlermeldung.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

    Edited once, last by norse ().

  • Ich nutze aber keine exotische Konfiguration sondern die Standard Konfiguration des Servers.


    Mit WBB3.1/WCF1.1 hast du laufend Probleme. Und nun bekommst du nicht mal das WBB4 zum laufen? Sorry, such dir bitte ein anderes Hobby.

    WoltNet - Wir haben die aktuellen Nachrichten der WoltLab-Szene!

  • Danke nun habe ich disen fehler gefunden.


    @Perikles


    Ich habe mit den Plugins zum wBB§ meine Probleme nicht mit dem wBB§ ansich.

  • Das ist doch sinngemäß der selbe Fehler wie hier. Es stimmt etwas mit den Schreibrechten nicht.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Was genau soll den damit nicht stimmen,ich kann doch vor der Installation nicht mehr machen als den root Ordner auf 777 setzen?


    755 ist doch Standard damit ging es auch nicht.

  • Hast du dir die von mir verlinkte Datei überhaupt angesehen?
    Das ist die Stelle, an der die besagte Datei options.inc.php erstellt bzw. geschrieben/aktualisiert wird ...


    Wie soll man eine Datei die erst noch Installiert wird Beschreibbar machen?


    Indem die Datei über fopen() im Modus w bzw. wb geöffnet wird. Wenn sie nicht existiert, wird versucht sie zu erstellen.
    Das passiert hier $file = new File(WCF_DIR.'options.inc.php');.
    Siehe dazu auch
    https://github.com/WoltLab/WCF…tem/io/File.class.php#L46

    » Hat zu tief ins Glas geschaut: Hellseher verletzt sich an Wahrheitskugel «

    GitHub

  • Ah ok danke nun habe ich es verstanden,aber diese Datei wird ja erstellt,ich verstehe das nicht das ich das einfach nicht Installiert bekomme und bin am Verzweifeln.

  • Was denn nun?

    Ah ok danke nun habe ich es verstanden,aber diese Datei wird ja erstellt,ich verstehe das nicht das ich das einfach nicht Installiert bekomme und bin am Verzweifeln.


    Ja die chmod rechte stehen auf 777 aber die Datei options.inc.php vom wbb wird ja gar nicht erst erstellt und das ist etwas was ich nicht verstehe.

    » Hat zu tief ins Glas geschaut: Hellseher verletzt sich an Wahrheitskugel «

    GitHub

  • Ich kann es leider nicht genau sagen,nur soviel wenn die Installation an dem Fehlerpunkt ist sieht man auf dem Space nur den wcf ordner sonst ist da nichts.

  • Die Installation geht am ende ja mit einer Box weiter die mittels Javascript eingeblendet wird.
    Vielleicht wird bei dir irgendwie das Javascript nicht ausgeführt und daher bricht da die Installation ab.
    Denn sobald diese Box erscheint erfolgt die Installation des wbb Verzeichnis.


    Ich habe letztens ein Plugin erstellt und einer meiner Mitglieder meinte das es nicht gehen würde.
    Ich konnte es nicht nachstellen und andere Mitglieder konnten es auch nicht bestätigen.
    Am ende stellte sich heraus dass es an seinem eigenen Browser lag und kein Javascript ausführte.


    Gruß Coolman

  • Hallo Coolman
    Das hört sich sehr danach an,aber in meinen Einstellungen bei Google Chrome sagt er mir das es Aktiviert ist.
    Ich vermute nun mal das es was mit Javascript zutun hat,gibt es den noch eine Möglichkeit woran es liegen könnte was eventuell auf dem Server mit Javascript zutun hat?

  • Javascript wird eigentlich Client-Side ausgeführt, also der Browser des Nutzers interpretiert den Quelltext.
    Hast du schonmal einen anderen Browser verwendet oder sogar einen anderen Computer?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!