Ich bekomme das wbb4 einfach nicht Installiert?

  • Das tue ich eigentlich auch,ich habe alle Einstellungen richtig das Zeigt er mir auch bei der Installation an.

    Ich habe schon öfter die Server Log gesucht,aber nie dir richtige gefunden für die Domain,kannst du mir dabei weiter helfen die richtige zu finden?

  • Wenn nichts vom Standard abweicht, dann sind die Logdateien auch dort wo sie standardmäßig liegen sollen. Wenn das bei dir nicht der Fall ist, dann weicht deine Konfiguration vom Standard ab.

    Irgendwie logisch oder?

    Vielleicht solltest du über einen Managed Server nachdenken. Dann hast du das schon einmal von der Hacke.

  • Bei einer Standard Konfigurationen eines Servers (ich gehe mal davon aus du benutzt einen Linux Server), liegen die Log files unter /var/log/.
    Falls du den Apache benutzt also unter: /var/log/apache2.

    Sollten sich dort die Log Dateien nicht befinden, schau mal in deiner apache2.conf unter /etc/apache2/ . Dort wirst du diesen Wert finden:

    Code
    ErrorLog ${APACHE_LOG_DIR}/error.log

    Das wäre das Verzeichniss /var/log/apache2. Hast du da etwas anderes eingetragen, weißt du wo deine Log Files liegen ;)

    Edited once, last by TheLars (September 8, 2013 at 12:15 PM).

  • Vielen dank für eure Hilfe und mühe,ich habe nun herraus gefunden das sich auf dem Server die Dateien vom wbb4 sich nicht erstellen lassen,vom wcf kein Problem das wird erstellt.

    Normal ist das doch nicht das er beim Installieren die Dateien vom wcf erstellen kann aber die vom wbb4 nicht oder?

    Also nach der Installation ist auf dem Space nur der Ordner wcf zu sehen,Dateien vom wbb4 nicht.

    Error_log:

    Code
    [Tue Oct 29 05:17:58 2013] [warn] mod_fcgid: process 29943 graceful kill fail, sending SIGKILL
    [Tue Oct 29 05:18:44 2013] [warn] mod_fcgid: process 29976 graceful kill fail, sending SIGKILL
    [Tue Oct 29 05:34:59 2013] [warn] mod_fcgid: process 30464 graceful kill fail, sending SIGKILL
    [Tue Oct 29 05:36:08 2013] [warn] mod_fcgid: process 30470 graceful kill fail, sending SIGKILL
    [Tue Oct 29 06:02:54 2013] [warn] mod_fcgid: process 30602 graceful kill fail, sending SIGKILL
    [Tue Oct 29 06:03:40 2013] [warn] mod_fcgid: process 30607 graceful kill fail, sending SIGKILL
    [Tue Oct 29 06:04:26 2013] [warn] mod_fcgid: process 30617 graceful kill fail, sending SIGKILL

    Edited once, last by netzreiter (October 29, 2013 at 7:06 AM).

  • Hast du mal versucht den Wert:

    Code
    max_execution_time

    höher einzustellen? (findest du in deiner php.ini) So 300 sollten hierbei funktionieren.

    Sollte das auch nicht gehen kannst du in deiner VirtualHost Datei für deine Domain noch diesen Wert ändern:

    Code
    MaxRequestLen
  • Ich habe nicht geschrieben, dass es erforderlich ist. Aber so sollte die Installation, falls es an diesem Wert hängt definitiv funktionieren.

  • Was ich an der ganzen Sache nicht verstehe,ich habe mit dem wbb3 keine Installation Probleme nur mit dem wbb4 und die Einstellungen sind bei allen die selbe,auch Zeigt er mir bei der Installation alles Grün an.

    Wie ich auch schon erwähnt habe lässt sich der wcf Ordner erstellen,aber die Dateien vom wbb4 nicht da kommt immer wider bei ca 98% der Fehler im anhang.

  • Ich bin nun anscheind schon mal einen schritt weiter,aber ich bekomme nun nach der Instalation.


    Alles was ich zu dem Fehler gefunden habe,hat nichts geholfen.

  • options.inc.php mal gelöscht, und sichergestellt, dass die richtigen rechte gesetzt sind, damit das WCF die neu schreiben kann?

    "A life is like a garden. Perfect moments can be had, but not preserved, except in memory. LLAP" — Leonard Nimoy

  • Wenn die Datei nicht erstellt wird ist definitiv was mit den Rechten falsch.

    "A life is like a garden. Perfect moments can be had, but not preserved, except in memory. LLAP" — Leonard Nimoy

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!