Update: WoltLab Suite 6.0.12 / 5.5.21

    • New
    • Official Post

    Wir haben soeben Updates für unsere Produkte freigegeben:

    • WoltLab Suite 6.0.12
    • WoltLab Suite 5.5.21

    Stabilitäts- und Fehlerbehebungsversionen (die 3. Stelle der Versionsnummer, auch als „patch releases“ bekannt), beseitigen ausschließlich Fehler in der aktuellen Version und führen keine neuen Funktionen ein. Es wird ausdrücklich empfohlen, diese Updates anzuwenden.

    Aktualisierung einer bestehenden Installation

    Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt „Konfiguration → Pakete → Pakete auflisten“ auf. Klicken Sie dann auf den Button „Updates suchen“, diesen finden Sie rechts oberhalb der Paketauflistung.

    Bedeutende Änderungen

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt.

    WoltLab Suite Calendar

    • Beim Löschen von Terminen wurden die Anzahl der Termine eines Benutzers nicht korrekt aktualisiert. 5.5 6.0
    • Der Zeitpunkt der letzten Verarbeitung von importierten Terminen wurde nicht immer aktualisiert. 6.0

    WoltLab Suite Filebase

    • Der Import von Dateien ohne Lizenzangabe schlug fehl. 6.0

    WoltLab Suite Forum

    • Kleinere Korrekturen bei mehreren Formulierungen. 5.5

    WoltLab Suite Core: Elasticsearch

    • Ein Fehler bei der Verarbeitung von bestimmten Zeichen in Suchanfragen wurde korrigiert. 6.0

    WoltLab Suite Core: WebAuthn

    • Einige Bibliotheken von Drittanbietern wurden aktualisiert. 6.0

    WoltLab Suite Core

    • Beim Aufheben einer Blockierung wurden die zwischengespeicherten Daten des anderen Benutzers nicht zurückgesetzt. 5.5 6.0
    • Die Bedingung „Registrierungsdatum“ bei Benutzern erlaubte das Freilassen eines der beiden Zeitpunkte nicht. 6.0
    • Einige Darstellungsfehler bei der Toolbar des WYSIWYG-Editors wurden korrigiert. 6.0
    • Bei eingebetteten Medien vom Typ Audio oder Video wurde die Ausrichtung nicht angewendet. 6.0
    • Für Entwickler: Mehrere Fehler beim Abbrechen von laufenden AJAX-Anfragen wurden korrigiert. 5.5 6.0

    Alexander Ebert
    Senior Developer WoltLab® GmbH

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!