Update 5.5.12 → 5.5.13 - Received an empty list of instructions.

  • Affected Version
    WoltLab Suite 5.5

    Hallo,

    ich kann mein Forum leider nicht mehr aktualisieren. Fehlermeldung anbei:

    Hat jemand eine Idee, was ich tun könnte?

    Gruß,

    Stefan

  • Hallo,

    die initiale Ursache ist unklar, aber offenbar war der Cache in der Installation veraltet, sodass das Paketsystem versucht hat über die bereits installierte Version 5.5.12 vom Forum noch einmal die 5.5.12 zu installieren und die anschließend direkt auf 5.5.13 zu aktualisieren. Das hätte aber in Chaos resultiert, sodass die fehlerhafte Berechnung von einer separaten Plausibilitätsprüfung abgefangen und das Update an einer sicheren Stelle abgebrochen wurde.

  • Tim Düsterhus June 21, 2023 at 11:57 AM

    Added the Label Cannot reproduce

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!