Ausgabe, in welchem Unterforum am meisten Beiträge verfasst wurden

  • Hallo zusammen,

    ich wünsche mir ein Plugin fürs Benutzerprofil, welches ausgibt, in welchen 3 oder 2 Unterforen am meisten Beiträge verfasst wurden.

    Ich würde dafür auch bezahlen.

    Oder kann man das durch eine Templateänderung umsetzen?

    Liebe Grüße,

    Shalin :)

  • Fürs WBB 3.1 und 4.0 gab's das mal und es hieß "Boardaktivität" bzw. "Board-Aktivität" (nicht auszuschließen, dass es 2 verschiedene Autoren waren). Evtl. gibt's das noch für neuere Versionen.

  • Moin,

    schau dir mal das Plugin an.

    Batarjal
    September 20, 2018 at 10:39 AM

    in Verbindung mit

    Batarjal
    February 11, 2020 at 12:39 PM

    Greetz

    Dark

    Mit dem Ende naht der Anfang mit etwas Neuen, um dann wieder zu sagen „Nach dem Update ist vor dem Update“. :S

  • Oder nutzt es jemand mit dem 5.5?

    Würde ich gerne, geht heute aber nicht mehr und hat mein Forum damals ohnehin mit Fehlermeldungen überflutet*. Ich habe das "Erweiterte Statistik-Frontend" gekauft. Bringt mir als Cloud-Kunde aber nichts (mehr), da das dafür benötigte "Statistik-Frontend" nicht mehr Cloud-kompatibel ist - und wie gesagt eh zu Problemen geführt hat. Scheinbar wird es nicht mehr weiterentwickelt, wenn ich mir die Versionsgeschichte der beiden Pakete anschaue (?).


    * 2021 hatte ich dem Entwickler nach Rücksprache mit dem WoltLab Support folgenden Hinweis zugeschickt, aber seitdem ist nix mehr passiert. Eine weitere Rückfrage beim Entwickler nach dem Status blieb unbeantwortet. Schade.

    Da ich das Plug-In als Cloudkunde wie gesagt eh nicht mehr installieren kann, sind die investierten 4,99 Euro halt in der Kaffeekasse gelandet. Prost. :)

  • Hallo,

    Bringt mir als Cloud-Kunde aber nichts (mehr), da das dafür benötigte "Statistik-Frontend" nicht mehr Cloud-kompatibel ist

    danke für den impliziten Hinweis durch das Zitat und die dadurch erfolgte Benachrichtigung, ich habe auch die Cloud-Markierung auf dem anderen Paket entfernt.

    Ich habe auch noch einmal recherchiert, warum das Statistik-Frontend nicht mehr als Cloud-kompatibel markiert ist: Es ist mit der MySQL-Version, die wir in der WoltLab Cloud einsetzen nicht installierbar, es kommt zu einer Fehlermeldung.

  • Also ich hab das Plugin in meiner 5.5 laufen, konnte bis dato keine Probleme feststellen

    Greetz

    Dark

    Mit dem Ende naht der Anfang mit etwas Neuen, um dann wieder zu sagen „Nach dem Update ist vor dem Update“. :S

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!