Die Gültigkeit der Anfrage konnte aufgrund eines fehlerhaften XSRF-Tokens nicht verifiziert werden. Bitte laden Sie die Seite neu und führen Sie die Aktion erneut aus.

  • Affected Version
    WoltLab Suite 5.5

    Hallo,


    Beim Importieren der Forumdaten (5.2 ins 5.5) bekomme ich folgende Fehlermeldung:

    Die Gültigkeit der Anfrage konnte aufgrund eines fehlerhaften XSRF-Tokens nicht verifiziert werden. Bitte laden Sie die Seite neu und führen Sie die Aktion erneut aus.

    Bleibt bei Themen 62% stehen.


    Ein erneutes laden der Forumdaten erbringt nur wieder diese Fehlermeldung.


    Das Problem besteht sowohl mit Edge als auch mit Chrome.


    Hat da jemmand Erfahrung ?


    Besten Dank.

  • Hast du unterschiedliche Instanzen auf der selben Domain laufen?

    Habe die 5.2 installiert und öchte auf 5.5 hoch gehen. Da das upgraden einfach nicht funktioniert , versuche ich es mit Daten Import.

    Deshalb die 2 Instanzen auf der selben Domain.

    Nach erolgreichem Import kommt die 5.2 er dann weg.

  • Habe die 5.2 installiert und öchte auf 5.5 hoch gehen. Da das upgraden einfach nicht funktioniert , versuche ich es mit Daten Import.

    Deshalb die 2 Instanzen auf der selben Domain.

    Nach erolgreichem Import kommt die 5.2 er dann weg.

    Und daher kommt der Fehler bei dir aktuell, da die eine Instanz die Cookies der anderen Überschreibt, wie JayOnRails schon sagte: eigene Subdomain oder mach den Import lokal und lade dann alles hoch.

    Projekte:

    XIVDATA - Eorzea Database


    A red dragon falls from the heavens... Ah, that memory has been lost. A shame. It was a favorite of mine...


    • Official Post

    Hallo,

    Und daher kommt der Fehler bei dir aktuell, da die eine Instanz die Cookies der anderen Überschreibt,

    das ist nicht korrekt. Zum einen existiert das XSRF-Token-Cookie erst seit 5.4 (und hier ist die Kombination 5.2+5.5), zum anderen passiert das Überschreiben nur bei paralleler Verwendung beider Instanzen.


    Grundsätzlich gilt bei diesem spezifischen Fehler aber, dass das kein Bug in der Software ist, sondern eine andere Ursache hat.

  • Servus,

    ich bekomme auch die Meldung "Die Gültigkeit der Anfrage konnte aufgrund eines fehlerhaften XSRF-Tokens nicht verifiziert werden. Bitte senden Sie das Formular erneut ab." direkt nach der Neuinstallation der Version 5.5.5.

    Es gibt keine weitere Instanz, alles sauber. Installiert ist ein myBB, welches abgelöst werden soll.

    Die Domain ist korrekt im Kundenbereich hinterlegt.

    VG Florian

    - - - - -

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!