'WSC52ThumbnailRebuildDataWorker' does not implement interface 'IWorker'

  • Affected Version
    WoltLab Suite 5.5
    Affected App
    WoltLab Suite Gallery

    Ich habe heute mein Test-System von 5.4 auf 5.5 aktualisiert. Beim Aktualisieren aller Anzeigen kommt folgende Meldung:

    • Official Post

    Hallo,


    der Worker ist (wie der Name schon impliziert) obsolet und spätestens seit WoltLab Suite 5.5 ist auch die PHP-Datei nicht mehr existent. Der Object-Type ist bereits mit dem Upgrade auf WoltLab Suite 5.3 entfernt worden.

    • Official Post

    Hallo,


    die Löschung wird mit dem nächsten 5.5.x-er-Update nachgeholt. Damit verbleibt der Worker in 5.4 und niedriger technisch bestehen, falls er schon existiert. Er macht dort aber nichts kaputt.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!