void in package.xml führt in IDE zu Fehler

  • Affected Version
    WoltLab Suite 5.4
    Affected App
    WoltLab Suite Core

    Hallo,


    wenn man das PIP void, welches seit 5.3 existiert, in der package.xml verwendet, erhält man (zumindest bei VSC) folgende Fehlermeldung:

    Code
    Invalid element name:
      - void
    
    One of the following is expected:
      - instruction
    
    Error indicated by: {http://www.woltlab.com}
    with code:xml(cvc-complex-type.2.4.a)


    Ich bin leider jetzt nicht ganz so fit in XSD, sonst hätte ich direkt ein PR gemacht.

  • Marcel Werk

    Added the Label 5.5.0 Beta 3
  • Marcel Werk

    Set the Label from Confirmed to Fixed

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!