Upgrade auf 5.4 nicht möglich

  • Affected Version
    WoltLab Suite 5.3
    Affected App
    WoltLab Suite Core

    Hallo,

    gerne würden wir auf 5.4 Upgraden, leider schlägt es immer mit folgender Fehlermeldung fehl.

    Die einzelnen Plugin kann ich leider nicht updaten, diese sind schon Up-to-Date. Gibt es eine Möglichkeit sich anzeigen zu lassen an welchem Packet es liegt?

  • Hallo,

    es gibt noch ausstehende Updates für die Version 5.3, diese müssen zuvor installiert werden. Bitte deaktiviere das Upgrade auf 5.4, lass dann erneut nach Updates suchen und anschließend kann wieder das Upgrade aktiviert werden.

  • Das habe ich schon ein paar mal versucht, folgendes Ergebnis:

    Fehlermeldung

    Das Update erfordert eine Aktualisierung des Paketes „WoltLab Suite Core“ (installierte Version: 5.3.19) auf Version 5.4.0, es wurden aber keine verfügbaren Updates gefunden. Möglicherweise fehlt der passende Paket-Server?

    Es sind nur Updates für Packete verfügbar, welche die Version 5.4.0 benötigen. Habe jedes einzeln versucht zu updaten.

  • Eigentlich ist doch alles in der Fehlermeldung gesagt. Erst musst du die letzten Updates von 5.3 installieren und dann erst 5.4. Im Zuge von 5.4 werden auch auch alle Plugins mit upgedatet, die 5.4 erfordern. Einzeln kannst du sie nicht updaten, wenn sie 5.4 erfordern.

    Was ist denn nun dabei konkret dein Problem?

    Bitte deaktiviere das Upgrade auf 5.4, lass dann erneut nach Updates suchen und anschließend kann wieder das Upgrade aktiviert werden.

    Liebe Grüße
    Susi

    Edited once, last by Susi (February 9, 2022 at 12:15 PM).

  • Eigentlich ist doch alles in der Fehlermeldung gesagt. Erst musst du die letzten Updates von 5.3 installieren und dann erst 5.4. Im Zuge von 5.4 werden auch auch alles Plugins mit upgedatet, die 5.4 erfordern. Einzeln kannst du sie nicht updaten, wenn sie 5.4 erfordern.

    Was ist denn nun dabei konkret dein Problem?

    Wow, es gibt aber keine Updates welche nicht die Version 5.4 benötigen. Egal ob ich es freigeschaltet habe oder auch nicht.

    Genau das ist ja das Problem...

  • Die Paket-Server, welche für ein Update automatisch eingetragen werden, nicht die Pakete an sich.

    Wie Alexander oben schon schrieb: Brech bitte erstmal den Updatevorgang ab.

    Es gibt nur eine Sache die sich niemals ändern wird; das ist die Tatsache, dass sich Dinge ständig ändern.

    WinchesterLegacy.de
    -> Meine Seite über Supernatural


    Gentlemantis.de
    -> Eigener Bereich

  • Die Version 3.1.7 setzt WoltLab Suite 5.4 voraus, läßt sich also in WoltLab Suite 5.3 gar nicht installieren. Am besten deaktivierst du alle cls-Paketserver und machst das Update, dann aktivierst du die 5.4-Server wieder und machst ein Update auf Nexus 5.4. Das Nexus-Update ist zwingend nötig da die die Templates von WoltLab Suite 5.3 und 5.4 nicht kompatibel sind.

    Ps. Warum das Update auf 3.1.7 überhaupt angezeigt wird, keine Ahnung.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!