Fehlerhafte Übersetzung

  • Affected Version
    WoltLab Suite 5.4
    Affected App
    WoltLab Suite Core

    Wie in

    zu sehen, steht in der Fehlermeldung

    Wenn benötigte Pakete als inkompatible Pakete hinzugefügt werden, muss sollwohl die benötigte, als auch die inkompatible Version explizit angegeben werden und die inkompatible Version neuer sein als die benötigte Version. Betroffene Pakete: com.woltlab.wcf.

    Das hervorgehobene "sollwohl" muss allerdings "sowohl" heißen.


    EDIT: Wenn man den genannten Beitrag zu Ende liest ( :/ ), wird da auch bereits drauf hingewiesen. Dann seht diesen Beitrag als Duplikat an (oder als Meldung, damit die Fehler getrennt voneinander gelabeled werden können)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!