Kommentare in einem Artikel verschwunden

  • Affected Version
    WoltLab Suite 5.4

    Hallo zusammen,

    ich setzte WSC Version 5.4.10 bei mir ein. Ich habe dazu (noch) kein Forum. Ich habe von einem User in einem Artikel einen Kommentar bekommen das er sich für diesen Artikel die Mehrsprachigkeit wünscht. Gesagt, getan. Habe Angefangen den Einsprachigen Artikel in einen Mehrsprachrigen Artikel umzuwandeln. Als ich dann zwischengespeichert habe und mein "Werk" begutachten wollte, ist mir aufgefallen das die Kommentare nicht mehr unter dem Artikel zu sehen sind.

    Er zeigt mir zwar an das 4 Kommentare vorhanden sind, aber die Kommentare selbst werden nicht angezeigt. Jetzt habe ich in diesem Zustand auf den Artikel geantwortet, der Zähler geht auf 5 hoch und nur der letzte Kommemtar wird angezeigt.

    Wie komme ich wieder an die anderen Kommentare? Danke für Eure Hilfe! :) :) :)

  • Ich meine, dass die Kommentare in der jeweiligen Sprache "bleiben".

    Wenn die Kommentare quasi beim deutschen Artikel abgegeben wurden und Du nun auf englisch umgeschaltet hast, sind sie "weg".

    Zurück auf deutsch sind sie wieder sichtbar.

  • Ich meine, dass die Kommentare in der jeweiligen Sprache "bleiben".

    Wenn die Kommentare quasi beim deutschen Artikel abgegeben wurden und Du nun auf englisch umgeschaltet hast, sind sie "weg".

    Zurück auf deutsch sind sie wieder sichtbar.

    Ja, so sah es auch aus. In deutsch hat er mir wie schon geschrieben angezeigt das 4 Kommentare vorhanden sind, aber die Kommentare selbst nicht angezeigt. In English nichts. Nachdem ich dann wieder auf einsprachrig zurückgestellt habe wurde mir angezeigt das ebenfalls 4 Kommentare vorhanden sin aber auch nicht angezeigt.

    Dann habe ich die Benutzeranzeigen aktualisiert, dann ware alle Kommentare weg. Nun haben wir es so gemacht, daß der User nochmals kommentiert hat ?(

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!