Kann Core Plugins nicht updaten (Verwarnungen, Moderierte Benutzergruppen)

  • Affected Version
    WoltLab Suite 5.4
    Affected App
    WoltLab Suite Core

    Hallo,


    aktuell installiert ist Version 5.4.0 RC 1 der folgenden Plugins:

    • WoltLab Suite Core: Verwarnungen
    • WoltLab Suite Core: Moderierte Benutzergruppen

    Wenn ich nun versuche diese auf 5.4.0 zu aktualisieren erhalte ich

    Quote

    Die eingegebenen Zugangsdaten sind korrekt, aber berechtigen nicht zum Download dieses Pakets.

    Eventuell liegt es an einer noch nicht erworbenenen Lizenz für das Forum aber eigentlich sind die genannten Pakete Core-Pakete und müssten auch ohne diese Lizenz aktualisiert werden können?


    LG,


    Afox

    Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht, und hat es gemacht.

    • Official Post

    Hallo,


    es handelt sich bei den genannten Paketen um kommerzielle Erweiterungen, die nur in Kombination mit unseren Apps erhältlich sind bzw. darüber lizensiert sind.

  • Ok, gibt es irgendwo einen Hinweis an dem ich das hätte erkennen können? Denn der Name stellt ja eine Verbindung zum Core her, der ja kostenlos ist.

    Alle sagten: "Das geht nicht." Dann kam einer, der wusste das nicht, und hat es gemacht.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!