Fehlermeldung beim Versuch, eine Forumskopie auf einem anderen Server in Betrieb zu nehmen

  • Affected Version
    WoltLab Suite 5.3

    Ich wollte vor dem Upgrade von 5.3 auf 5.4 anhand einer zugangsgeschützten und nur für mich zugänglichen Forumskopie testen, inwiefern das Upgrade problemlos funktioniert und ich auch das eigentliche Forum aktualieren kann.


    Solche Kopien zu Testzwecken habe ich schon mehrfach installiert, es gab nie Probleme. Ausgegeben wird die Fehlermeldung, die schon vor Jahren mal in einem Beitrag angefragt wurde:


    Code
    @package WoltLabSuite\Core */ require_once('./global.php'); \wcf\system\request\RequestHandler::getInstance()->handle('wcf');

    Woran kann das liegen? Es handelt sich um einen anderen Hosting-Anbieter, normalerweise hat das immer funktioniert, die PHP-Version ist jeweils 7.2, installiert ist die aktuellste Version von Burning Board 5.3

  • dumme Frage vlt. aber wenn die Kopie auf dem gleichen Space funktioniert, warum einen anderen Host nutzen wollen?


    was man für eine Testseite braucht, die man ggf. voll austesten will ohne dem Original in die Quere zu kommen ist eine 2te Datenbank, ein zusätzliches FTP-Verzeichnis und eine Subdomain für die Testseite, aber kein anderer Host?


    oder sollte da demnächst dann ein Hostwechsel stattfinden und der Test sollte klären ob das so einfach zu machen ist?

    Hunde die bellen, beißen nicht? -> nun, ich bin kein Hund. -> Ich belle nicht. - Ich Beiße! 8o

  • Das Problem ist, daß der jetzige Vertrag sehr knapp gewählt ist und wir mit der Zweitinstallation schon die Speichergrenzen erreichen würden. Außerdem hat es bislang immer bei beiden Anbietern funktioniert.