Einloggen mit dem Handy nach Update auf 5.4. nicht mehr möglich

  • Affected Version
    WoltLab Suite 5.4
    Affected App
    WoltLab Suite Forum

    Hi,

    wir haben unsere beiden Foren heute auf die 5.4 geupdatet, und alle User wurde ausgeloggt. Jetzt kann man sich mit dem Handy nicht mehr einloggen. der Button reagiert nicht mehr. Mit dem Computer gibt es das Problem nicht.

    Diese Fehlermeldung erscheint im Mozilla Inspektor:

    Code
    Uncaught TypeError: WCF.User.Login is not a constructor
        <anonymous> https://www.das-schaeferhund-forum.de/:2807
        f https://www.das-schaeferhund-forum.de/wcf/js/WCF.Combined.tiny.min.js?v=1626431824:4
        p https://www.das-schaeferhund-forum.de/wcf/js/WCF.Combined.tiny.min.js?v=1626431824:4

    Grüße

    Edited once, last by BushcraftDE (July 16, 2021 at 12:54 PM).

  • Vielleicht in der Zwischenzeit einen anderen Stil als Ausweichmöglichkeit anbieten?

    Frage in diesem Zusammenhang: Müsste nicht der Stil in der bisherigen Version ein Update auf das WSC 5.4 verhindern?


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Er hat wohl den selbem Fehler wie ich gemacht und die Stile bis 6.0.0 Alpha freigegeben weil WoltLab das auch so macht oder gemacht hat. Und nun hat man den Salat 🤪

    Aber wie sagt man so schön, aus Fehlern wird man KLUK☝️

    Komplett stoned lauf ich durch den Wald,
    Oh yes, Dope, das so furchtbar knallt 😵‍💫

  • Ich dachte immer, für die Freigabe im Pluginstore müsse explizit die nächsthöhere Majorversion, hier als 5.4.0 Alpha 1 ausgeschlossen werden.


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Welches andere Forum und was spräche gegen die Verwendung des Standardstils?


    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier und hier.

  • Ich dachte immer, für die Freigabe im Pluginstore müsse explizit die nächsthöhere Majorversion, hier als 5.4.0 Alpha 1 ausgeschlossen werden.

    Ich hab hier auch nur 6.0.0 Alpha 1 ausgeschlossen, daher bei Stilen wohl nicht.

    Huch da fällt mir ein das ich ja auch die Templates bei Nero aktualisieren muß 😆

    Komplett stoned lauf ich durch den Wald,
    Oh yes, Dope, das so furchtbar knallt 😵‍💫

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!