Zugang nur mit vorhandenem Code

  • Grüße zusammen.


    Bastel gerade an meinem alten WBB4 rum und möchte das aber vollends Privat halten, sodass Zugang von außerhalb quasi nicht möglich ist, außer ich möchte das.

    Ich weiß dass es die Variante gibt wodurch ein Benutzer nur durch den Admin freigeschalten werden kann. Allerdings ist das nicht das wonach ich suche...


    Ich versuch es mal so gut ich kann zu beschreiben was ich genau suche:


    Wenn man sich registriert soll man nicht nur seine Daten wie Username und Co eingeben müssen sondern noch zusätzlich einen Individuellen Code.

    Beispielsweise sind im Adminpanel verschiedene von mir festgelegte Codes eingetragen wie "Code1", "Code2", "Code3" usw.

    Will sich jetzt jemand registrieren muss er einen dieser Codes eingeben anderenfalls wird das Konto nicht registriert.

    Zuzüglich soll sich jedoch der verwendete Code danach löschen.


    Gibt bzw gab es sowas? Wenn ja wo kann ich das noch herbekommen? Da das meiste ja nur noch für das neue Woltlab Suite angeboten wird.


    Ich hoffe ihr könnt mir eventuell helfen und es gibt tatsächlich etwas.


    Grüße

    ~zoVk





  • Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • norse so wie ich das sehe ist das aber ausschließlich für Woltlab Suite, bringt mir nix. Dazu wenn ich das richtig verstanden habe ist das alles an E-Mail versendungen und Co gebunden, kann natürlich auch sein dass ich mich irre und die Codes auch seperat funktionieren, ändert nichts daran dass bei "Unterstützte Versionen" Wbb4 nicht aufgelistet ist.


    Das liegt daran dass das WBB 4 schon seit längerem keine Unterstützung mehr erhält ( Eingeschränkte Unterstützung für Burning Board 4.1 )

    Weiß ich, hat mich auch ziemlich geärgert als das so rauskam und man seine erworbene WBB Version nicht upgraden konnte sondern direkt nochmal zur Kasse gebeten wird.

    • Official Post

    Weiß ich, hat mich auch ziemlich geärgert als das so rauskam und man seine erworbene WBB Version nicht upgraden konnte sondern direkt nochmal zur Kasse gebeten wird.

    Ein Hinweis am Rande: Ab dem 15. Juli 2021 gibt es das vergünstigte Upgrade nur noch für Lizenzen mit Zugang zur WoltLab Suite 3.0 oder neuer.


    Aktuell können noch Lizenzen ab Burning Board 4.1 für den vergünstigten Preis aktualisiert werden, siehe Verkaufsstart und Lizenzpreise WoltLab Suite 5.4.

  • Stimmt, ich hatte leider den Hinweis auf das WCF2/WBB4 übersehen. In der Zwischenzeit habe ich kurz meine Pluginsammlung durchsucht, dort aber leider auch nur was für das WBB3 gefunden.


    Für Deine alte Version wird sich vermutlich niemand finden, der Dir so etwas heute noch erstellt.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Ein Hinweis am Rande: Ab dem 15. Juli 2021 gibt es das vergünstigte Upgrade nur noch für Lizenzen mit Zugang zur WoltLab Suite 3.0 oder neuer.


    Aktuell können noch Lizenzen ab Burning Board 4.1 für den vergünstigten Preis aktualisiert werden, siehe Verkaufsstart und Lizenzpreise WoltLab Suite 5.4.

    Danke für den Hinweis, wenn 109€ aber das vergünstigste sind, zumindest nehm ich das daraus, ist mir das um einiges zu teuer, wbb4 funktioniert, wenn auch veraltet und ist für meinen Zweck völlig ausreichend, vielleicht verschlägt es mich in Zukunft aber doch noch auf das neue ^^


    Stimmt, ich hatte leider den Hinweis auf das WCF2/WBB4 übersehen. In der Zwischenzeit habe ich kurz meine Pluginsammlung durchsucht, dort aber leider auch nur was für das WBB3 gefunden.


    Für Deine alte Version wird sich vermutlich niemand finden, der Dir so etwas heute noch erstellt.


    Jo kein Problem, kann ansich selbst Programmieren, das ist nicht das Problem, wollte aber vorher sicher gehen obs da was gibt oder nicht, bevor ich mich ran setze und es das ganze dann doch bereits gibt. :D


    Danke an alle für die Hilfe :)

  • Das vergünstigte Update kostet 52,49 oder so und beinhaltet beim Kauf heute mit größter Wahrscheinlichkeit auch die Nachfolgeversion 5.5. Wenn also überhaupt, solltest Du heute zuschlagen.





    Gruß norse

    Zugang zu meinen Arbeiten und dem dazugehörigen Support bekommt Ihr bei Interesse hier.

  • Oh dann hab ich mich verlesen, da stand bei upgrade von 5.0 daher dachte ich das zählt dann nicht :>

    • Official Post

    Danke für den Hinweis, wenn 109€ aber das vergünstigste sind, zumindest nehm ich das daraus, ist mir das um einiges zu teuer, wbb4 funktioniert, wenn auch veraltet und ist für meinen Zweck völlig ausreichend, vielleicht verschlägt es mich in Zukunft aber doch noch auf das neue ^^

    Aktuell sind es EUR 49,99, ab morgen würdest du in die EUR 109,99 hineinrutschen.


    https://www.woltlab.com/license-list/ und dort bei der Lizenz auf "Lizenz erweitern" klicken, um den gültigen Preis einzusehen.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!