Unterstützung für WebP-Grafiken fehlt

  • Affected Version
    WoltLab Suite 5.4

    Moin Moin ,



    wollte gerade die 5.4 RC1 auf einem All-Inkl.com Webspace neu installieren, da wurde mir der Fehler "Unterstützung für WebP-Grafiken fehlt" während der Installation angezeigt.


    Über den Umweg 5.3.10 installieren -> dann Update auf 5.4 RC 1 klappt wunderbar.

  • Über den Umweg 5.3.10 installieren -> dann Update auf 5.4 RC 1 klappt wunderbar.

    Ich weiß gar nicht, ob das da überhaupt geprüft wird. Schau am besten in die Systemüberprüfung. Die sollte was ab 5.4 zeigen, wenn es fehlt.


    Oder du machst eine phpinfo. Da kannst du auch einfach im ACP auf die PHP Version klicken auf der Startseite.

    Da kannst du dann bei gd nach "WebP Support" oder bei Imagick nach "ImageMagick supported formats".

    Beim ersten muss enabled drin stehen und beim zweiten das Dateiformat: