Update von 5.2.14 auf 3.9 funktioniert nicht

  • Affected Version
    WoltLab Suite 5.2

    Hallo zusammen ,


    Ich habe ein Problem mit dem Update es wird mir die ganze Zeit das hier angezeigt

    Quote

    Installierte Pakete

    Die folgenden installierten Pakete sind mit den zu installierenden Versionen nicht kompatibel

    • „jQuery CookieLib“ in Version „3.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.3.9“

    Was bitte mache ich jetzt ????

    Neu installieren möchte ich nicht es Sind so viele Downloads in der Filebase und auch die ganzen Beiträge , Ich hoffe es kann mir jemand bei diesem Problem helfen.


    Kann es sein das es daran liegt das diese Versionen 5.2.10 sind bzw eines sogar noch 5.2.0 , falls wie kann ich diese 3 Pakete auf eine Höhere version Updaten davon bekomme ich nämlich nur die aktuellste Version angezeigt ,aber das funktioniert ja leider nicht. ?(:huh::(




    Danke Schon im Voraus für die Hilfe

  • Ok Und jetzt es kommt nun bei allen Paketen, die ich aktualisieren müsste

    :)

    Ich kann einzieges Paket aktualisieren , was zur Hölle mache ich jetzt ?


    Danke schon im voraus +


    Lg Sunny


    EDIT:

    Es hat sich erledigt , ist jetzt auf einmal von selber gegangen, ich habe jetzt die neueste Vesion .

    Edited 3 times, last by SunnySims ().

    • Official Post

    Bei einem Update ist es zu keinem Zeitpunkt nötig ein Paket von Hand hochzuladen.


    Wir haben hier eine Anleitung veröffentlicht, wie man die WoltLab Suite von Version 5.2 auf 5.3 updaten kann. Diese Anleitung muss Schritt für Schritt befolgt werden:


    Updates - WoltLab Suite Handbuch

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!