im Fehlerlog erscheint Unknown action '' (message-quote)

  • Affected Version
    WoltLab Suite 5.3
    Affected App
    WoltLab Suite Forum

    Hallo,

    wir hatten heute bereits 2 solche Fehler im Logfile.

    Ich kann damit leider nicht viel anfangen, außer das es um message-quote handelt.

    Habt Ihr eine Idee was das auslöst, und ob es Schlimm ist?

    Danke und Gruß

    moere

    mfg

    moere

  • Ist das die ganze Fehlermeldung?

    Gruß norse

    irgendwie schon, also hab die Fehlermeldung nochmal komplett kopiert:

    Requested URL
    GET /forum/index.php?message-quote/&t=9b75c193672a8128f1edf9dfab7feec94bf19129
    Referrer
    WoltLab Suite
    5.3.7
    PHP
    7.4.16
    Error Message
    Unknown action ''
    Type
    wcf\system\exception\SystemException
    File (Line)
    /var/www/vhosts/xxxxxxxxxxxx.netcup.net/httpdocs/lib/action/MessageQuoteAction.class.php (97)
    Stacktrace
    1. /var/www/vhosts/xxxxxxxxxxxx.netcup.net/httpdocs/lib/action/AbstractAction.class.php (47): wcf\action\MessageQuoteAction->execute(…)
    2. /var/www/vhosts/xxxxxxxxxxxx.netcup.net/httpdocs/lib/action/AJAXInvokeAction.class.php (61): wcf\action\AbstractAction->__run(…)
    3. /var/www/vhosts/xxxxxxxxxxxx.netcup.net/httpdocs/lib/system/request/Request.class.php (83): wcf\action\AJAXInvokeAction->__run(…)
    4. /var/www/vhosts/xxxxxxxxxxxx.netcup.net/httpdocs/lib/system/request/RequestHandler.class.php (107): wcf\system\request\Request->execute(…)
    5. /var/www/vhosts/xxxxxxxxxxxx.netcup.net/httpdocs/forum/index.php (9): wcf\system\request\RequestHandler->handle(…)

    mfg

    moere

  • Danke Dir - Diesen Beitrag hatte ich nicht gefunden.

    Anscheinend sind ja immer mal wieder Crawler an diversen Fehlern Schuld, wie vermutlich hier auch.

    mfg

    moere

  • Ich wüsste jetzt nicht, was ich dazu noch erklären könnte. Die Domain stand bei mir in der Meldung und es war bei mir immer derselbe. Danach ist es nie mehr aufgetreten. Wahrscheinlich sollte diese Meldung nicht kommen oder der Crawler macht irgendwas, was er nicht sollte. Aber ich denke, es ist verzichtbar, das der auf den Seiten irgendwas liest. Er stand bei mir in der Browserkennung oder im Referrer, weiß nicht mehr genau.

    Wenn ihr noch was wissen wollt, dann gerne.

    Liebe Grüße
    Susi

  • Danke Susi , aber bin natürlich immer noch nicht weiter, was nun das Problem ist/war :/

    Hoffentlich war es nur ein kurzer Schluckauf. Hatte den Fehler noch nie, daher warte ich mal paar Tage ab. Wollte es hier auf alle Fälle zeigen, falls es doch ein Software Fehler ist.

    mfg

    moere

  • Moin

    Selber Fehler taucht bei uns auch seit mehren Wochen immer wieder mal sporadisch auf. Irgendeine Idee von den Entwicklern?

    Server läuft auf PHP 8.0.5 mit nginx 1.18.0 und Maria-DB 10.3.27.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!