Probleme mit Provider nach PHP Update

  • Affected Version
    WoltLab Suite 5.3

    Hallo Zusammen,


    mein Provider hat den Support für PHP 7.2 eingestellt und bietet nur noch PHP 7.4 - 8.0 an. Im Grunde ist das kein Problem, da ich mein Forum sowieso neu aufbauen wollte. Allerdings kann ich das nun nicht mehr installieren da ich folgenden Fehler bekomme. Kann mir da jemand einen Tipp geben woran es liegen könnte?



    • PHP-Version :

      7.4.16

    • WoltLab Suite Core :

      5.2

    • Maximale Speichernutzung :

      7,074 / 128M

    • URI anfordern :

      /install.php?step=installLanguage

    • Referrer :

      http://xxxxx/install.php?step=logFiles

    • User Agent :

      Mozilla / 5.0 (Windows NT 10.0; Win64; x64) AppleWebKit / 537.36 (KHTML, wie Gecko) Chrome / 89.0.4389.82 Safari / 537.36


    • Fehlertyp :

      SystemException

    • Fehlermeldung :

      PHP-Warnung in Datei /data/web/1/000/034/443/196401/htdocs/tmp/dea4db04/install/files/lib/system/WCF.class.php (1033): Die Zend OPcache-API wird durch "einschränken_api" eingeschränkt "Konfigurationsanweisung

    • Datei :

      /data/web/1/000/034/443/196401/htdocs/install.php (527)

  • PHP-Warnung in Datei /data/web/1/000/034/443/196401/htdocs/tmp/dea4db04/install/files/lib/system/WCF.class.php (1033): Die Zend OPcache-API wird durch "einschränken_api" eingeschränkt "Konfigurationsanweisung

    Damit an den Hoster wenden.

    Anscheinend ist der OPCache zwar auf dem System aktiviert, jedoch passt die Konfiguration nicht.