Keine Avatare / externe Grafiken in E-Mails

  • In diesem Thema schrieb Alexander Ebert völlig richtig:

    zu Mal Nutzer inzwischen an "nicht dargestellte Bilder" eher gewöhnt sein sollten, nachdem fast alle Mail-Client diese standardmäßig unterdrücken.

    Deshalb wünsche ich mir die Möglichkeit, das Einbetten von externen Grafiken / Avataren in E-Mails über eine Option im ACP komplett deaktvieren zu können. So vermeide ich nicht nur Darstellungsfehler in Mails, sondern auch die falsche Vermutung vieler Nutzer, über die Mail-Avatar-Grafik das User-Verhalten tracken zu wollen.

    Viele Grüße,

    smers

  • Kannst du auch easy über das mail-template entfernen bzw anpassen wie du es haben möchtest :)


    Ich bin eher dafür dass hier eine Lösung gesucht wird dass die Avatare in den gängigen Email-Klienten richtig dargestellt werden.


    Es ist nicht so dass die Klienten sich an die Software anpassen müssen sondern die Software sollte sich an die Klienten Standarts anpassen 😉

    ┌П┐(◉_◉)┌П┐

  • Dann muss WoltLab hier was ändern dass die SVGs in Mails durch eine generierte png/jpg ersetzt wird.


    Es handelt sich hier ja eigentlich nur um die Standart Avatare mit den Initialen.


    Endweder man macht es funktionierend für alle gängigen Klienten oder man entfert es.


    Halbe Sachen die "kaputt" aussehen ist nicht so toll 😉

    ┌П┐(◉_◉)┌П┐

  • Halbe Sachen die "kaputt" aussehen ist nicht so toll 😉

    Deshalb wünsche ich mir hier ja die Möglichkeit, das Einbetten von Grafiken in Mails per ACP-Option generell (und nicht manuell über die Templates) unterbinden zu können.


    Über die falsche/richtige Darstellung von SVG-Grafiken bitte in dem anderen Thema diskutieren ;)

    Viele Grüße,

    smers

  • Gerade gemerkt dass im aktuellen Thunderbird (Linux) auch keine JPG-Avatare (teilweise) angezeigt werden.

    Hier sollte nochmals drüber geschaut werden, sieht etwas kaputt aus, dort muss es doch irgendwo ein Bug geben...

    ┌П┐(◉_◉)┌П┐

  • Möglich, aber dann verstehe ich nicht warum die manchmal angezeigt werden und manchmal nicht (externe Bilder werden von diesem Absender natürlich geladen) => trotzdem kein Bild (JPG).

    ┌П┐(◉_◉)┌П┐

  • Möglich, aber dann verstehe ich nicht warum die manchmal angezeigt werden und manchmal nicht (externe Bilder werden von diesem Absender natürlich geladen) => trotzdem kein Bild (JPG).

    Schonmal dran gedacht, dass Thunderbird auf Linux das Problem ist?

  • Wenn es aktuell in Thunderbird ein Bug gibt , möglich aber warum soll auf einmal Thunderbird auf LINUX das PROBLEM sein, hat doch sonst auch immer funktioniert. Ist halt nur ab und zu.

    ┌П┐(◉_◉)┌П┐

  • Schonmal dran gedacht, dass Thunderbird auf Linux das Problem ist?


    Wieso sollte es das sein? Das ergibt überhaupt keinen Sinn. :/

    "Wir finden Worte, die wie Geschosse treffen, wir leisten Schwüre, die niemals zerbrechen. Wir steh'n zusammen auch wenn man uns nicht mag, wir leben schneller, schneller in den Tag. Unsere Metaphern sind teuflische Ikonen, harte Aphorismen, gewagte Abstraktionen. Ein Strauß von Versen im Idiomenbeet, verbale Blüten wie es geschrieben steht."


    (Saltatio Mortis)

  • Tim Düsterhus

    Set the Label from Planned to Won’t be implemented