Benötige Hilfe

  • Ola, eventuell könnte mir jemand helfen, undzwar hab ich mir Gestern wbb zugelegt und habe dieses dann normal installiert und direkt mit einem Stil verziert, jedoch kam direkt anschließed eine ziemlich komische Fehlermeldung mit der ich nichts anfangen kann, das zurücksetzen des Stiles hat es leider auch nicht gefixt, eventuell weiß ja jemand wie man dies fixen kann. Ich danke im Vorraus

    Problem -> http://www.revolution-life.de/

    Gerne via discord Ragen#8032 bescheid geben :)

  • Finde ich die in dem Installationsordner vom wbb? Also kann ich Sie im nachhinein nochmal einfügen/hinzufügen oder muss ich alles neu installieren? Denn gelöscht habe ich eigentlich nichts. Das war gestern schon nen krampf puur das Ding überhaupt zur installation zu bekommen xD

  • Du könntest die WCFSetup.tar aus Deinem Upload-Ordner lokal entpacken und die Datei daraus extrahieren und einzeln auf den Server laden (in Dein Installationsverzeichnis) und manuell konfigurieren.

    Das wäre zwar der schnellste Weg, halte ich in Deinem Fall aber nicht für so sinnvoll.

    Abhängig von Deinen Kenntnissen und da es sich ja um eine "nackte" Neuinstallation handelt, wäre es vermutlich vernünftiger, den gesamten Installationsprozess erneut zu starten und dann erst mal auf diesen eigenen Stil/Style zu verzichten.

    Das war gestern schon nen krampf puur das Ding überhaupt zur installation zu bekommen xD

    Woran scheiterte es denn? Es gibt doch inzwischen fast nichts einfacheres mehr, als eine aktuelle WoltLab-Version zu installieren, da der weitaus größte Teil der Dateien erst auf dem Server entpackt wird und Du bis auf das übliche "Frage-Antwort-Spielchen" dabei kaum etwas zu tun hast, außer Warten.

    Der Prozess ist doch weitgehend automatisiert, im Gegensatz zu früheren Forensystemen der vergangenen Jahrzehnte.

    Hast Du denn schon jemals irgendwo ein Forum installiert? Bzw. wie schätzt Du Deine Vorkenntnisse selber ein? Bevor man jetzt hier mit "Fachbegriffen" ankommt, die bei DIr evtl. neue Fragenzeichen aufwerfen.

    Gruß
    Jörg
    (Jaydee)

  • Haben es gerade gefixt bekommen, haben es einfach selbst nochmal neu installiert.

    Und zu deiner Frage Model, ich habe vor Jahren mal mit WBB gearbeitet (2014 in dem dreh) bin mich gerade selbst erst wieder am rein fuchsen. :)

    Aber ich danke Euch schonmal für Eure Hilfe!

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!