Forums & threads visibility

  • Affected Version
    WoltLab Suite 3.0

    Hi all :)

    Just a question: I would like to set forums and categories visibility to "personalized".

    Users can read and display only own threads.

    Can anyone write to me users settings I have to enable for registered users group?

    Is it possibile?

  • Hi Alexander, thanks for your support but I have a little problem that does not allow me to update Wbb.

    I have this software versions:

    WoltLab Suite Core: 3.0.24
    Filebase: 3.0.22 (I have no access to new update - i bought this years ago)
    WoltLab Suite Forum (Burning Board): 5.0.24
    WoltLab Suite Core: Legal Notice - 3.0.0
    WoltLab Suite Core: Conversations - 3.0.25
    WoltLab Suite Core: Infractions - 3.0.21
    WoltLab Suite Core: Moderated User Groups - 3.0.17

    If I click into "Update system" I receive this: there are no update available. Your system is up to date.

    If I download last Wbb update package I cannot update due to an error: you cannot update from 5.0.24 to last Wbb

    I think due to filebase old version (license limited to version 3)... is it possibile? If I want to update Wbb I have to buy filebase update license before update wbb?

    Edited 2 times, last by Portabile84 (June 8, 2020 at 1:53 PM).

  • Your forum license includes access to WoltLab Suite Forum 5.2 and if you renew your Filebase license, you will have access to that version to.

    Once your Filebase license is upgraded, you can use these two guides to perform the upgrade:

    1. Upgrading WoltLab Suite 3.0 to WoltLab Suite 3.1
    2. Upgrading WoltLab Suite 3.1 to WoltLab Suite 5.2

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!