Update Probleme

  • Affected Version
    WoltLab Suite 5.2

    Ich möchte gerne auf die 5.2 Updaten

    Leider habe ich Probleme mit verschiedenen Addons

    • „Language Package“ in Version „3.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Style Helper Package“ in Version „3.1.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Teaser Slideshow“ in Version „3.1.5“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Custom Copyright Text“ in Version „1.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „PayPal.me profile field“ in Version „1.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Häufig gestellte Fragen (FAQ)“ in Version „2.1.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Bildwechsler im Header“ in Version „2.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „WoltLab Suite Chronik“ in Version „3.1.10“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Externe Links: Favicons“ in Version „1.1.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Externe Links: Weiterleitung“ in Version „1.0.1 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „UZ Themen der letzten 24 Stunden“ in Version „3.1.0 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Aktivierungsmail (erneut) zusenden“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „UZ Benutzerkarte“ in Version „3.1.3“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Liste der eigenen Beiträge“ in Version „1.1.0 RC 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Social Links for WCS 3“ in Version „3.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Benutzermenü: ACP Link für WSC 3.0 und WSC 3.1“ in Version „2.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „WebExpanded SocialBox“ in Version „1.1.0 pl 1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „CMS: PHP in Boxen“ in Version „3.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Donation Box“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Destinaja - Packageservers (WSC 3.1)“ in Version „1.0.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Multihunter 3“ in Version „3.1.4“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Multihunter 3: Forum Notifications“ in Version „2.1.0“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „WoltLab Suite Vorschläge“ in Version „3.1.2 pl 2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Forenrechte kopieren“ in Version „1.0.2“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „Benutzergruppenrechte kopieren“ in Version „1.0.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“
    • „NetzLife - Bugtracker“ in Version „3.1.1“ verhindert eine Aktualisierung von „WoltLab Suite Core“ auf Version „5.2.0“






    Das ist ja alles Toll und Prima habe ich die Addons installiert kann ich nicht auf 5,2 Updaten


    Deinstalliere ich die Addons sind die Datenbankeinträge weg (was überhaupt keine Option ist )

    Frage ist nun von mir aus was muss ich machen damit ich Updaten kann .

  • Guten Tag,

    am besten meldest du dich bei den einzelnen Entwicklern, da du erst mal warten musst bis sie alle Ihre Erweiterungen an die 5.2 angepasst haben. Also entweder du wartest jetzt so lange bis sie die neue Version für das 5.2 veröffentlicht haben oder du deinstallierst die Addons, womit du wie du schon sagtest mit Datenverlust rechnen musst, daher empfiehlt es sich einfach noch ein Wenig zu warten...

    Aber einige aus deiner Liste wurden schon für die 5.2 angepasst, hast du dafür überhaupt die richtige Paket Server genommen?

  • Die Sachen von CLS-Design in Deiner Liste gibt es alle schon in neueren Versionen. Die kannst Du vor dem Upgrade schon aktualisieren. Die Sachen von UdoZ gibt es alle in einer RC-Version für WSC 5.2 (und damit läuft das Update in meiner Test-Installation problemlos durch). Du brauchst dafür nur den passenden Paket-Server von UdoZ.

    Ich bin ja auch am Ausprobieren und gebe Rückmeldung, wenn ich Fehler finde. Aber wir müssen die Entwickler ja nicht bedrängen, dass die ausgerechnet heute noch alles aktualisieren. Es langt auch Morgen :evil: .

    Gruß aus Südhessen

  • Bei deine Bug tracker hatte er auch gemeckert das ich keine 5,2 habe also habe ich die 3.1 Installiert

    Unsere Pakete werden noch angepasst und werden die Tage mit 5.2 Kompatiblität in den Store geladen, du musst auch beachten gerade bei dem Bugtracker reicht es nicht nur die "package.xml" anzupassen, bei so einer Endanwendung müssen noch weitere Anpassungen getroffen werden...

  • nene moin ist erstmal NeuJahr .. diese Anfragen reichen auch ab 2.1. ;)

    ob es da was wo gibt, kann man nebenbei übrigens vor dem Update nachschauen, ich werde zu dem Zweck zumindestens von unserer Seite eine Kopie erstellen komplett mit allem drin und dann nach der Anleitung vorgehen und wenn es dann was gibt, das da nicht mitspielen will, dann kann ich die Ersteller immer noch fragen ..

    aber ohne vorher nachzusehen ob das alles durchgeht, gleich das update machen und dann mit der Liste losgehen und schimpfen, davon werden die verbauten Teile auch nicht kompatibler, als sie vorher waren ..

    Wenn die WSC5.2 sich dann nicht weigert bei der Test, heißt das blöder Weise nicht, das es für das original nicht doch daneben geht, habe ich schon oft genug erlebt ..

    da hilft dann nur, VORAB Backups von jedem Fitzelchen Daten machen FTP / Datenbanken eben alles was da vorher installiert war als Backup haben

    das spart das Aufregen über "jetzt hab ich das gemacht und nun ist die Seite kaputt, was soll solcher Mist?"

    es stand schon in dem Verkaufsstart-Thema, wie vorzugehen ist, wenn das nicht gelesen wird und man ohne sich Vorab die Infos zu holen, drauf los macht ... kommen solche Themen zustande

    Hunde die bellen, beißen nicht? -> nun, ich bin kein Hund. -> Ich belle nicht. - Ich Beiße! 8o

  • Alles gut will. Verstehe nir nicht die Update folgen

    Wenn ich 5.2 installieren möchte sagt er nein weil wie oben beschrieben.

    Installiere ich ein Addon Update

    Sagt er nein weil 5.2 nicht vorhanden ist . Wie macht man dann ein Update damit alles richtig abläuft.

  • Unsere Pakete werden noch angepasst und werden die Tage mit 5.2 Kompatiblität in den Store geladen, du musst auch beachten gerade bei dem Bugtracker reicht es nicht nur die "package.xml" anzupassen, bei so einer Endanwendung müssen noch weitere Anpassungen getroffen werden...

    hey Max mach mal erstmal Eure Seite klar, die Erweiterungen kann man immer anpassen, ihr habt sicher noch genug um die Ohren mit dem neu einrichten vom Server, das sollte erstmal vorrang haben ;)

    so eilig sind die Erweiterungen nicht, das könnt ihr dann machen, wenn die brennenden Probleme gelöst sind ;) lasst euch nicht scheuchen, macht das in Ruhe ;)

    Hunde die bellen, beißen nicht? -> nun, ich bin kein Hund. -> Ich belle nicht. - Ich Beiße! 8o

  • Sagt er nein weil 5.2 nicht vorhanden ist . Wie macht man dann ein Update damit alles richtig abläuft.

    In dem du einfach wartest bis die ganzen Entwickler Ihre Erweiterungen angepasst haben und mit der 5.2 Kompatiblität in den Store geladen haben.

    hey Max mach mal erstmal Eure Seite klar, die Erweiterungen kann man immer anpassen, ihr habt sicher noch genug um die Ohren mit dem neu einrichten vom Server, das sollte erstmal vorrang haben ;)

    so eilig sind die Erweiterungen nicht, das könnt ihr dann machen, wenn die brennenden Probleme gelöst sind ;) lasst euch nicht scheuchen, macht das in Ruhe ;)

    Danke dir. Wir werden unsere Seite Ende dieser Woche oder in laufe der nächsten Woche Online bringen und wollen natürlich schauen, dass wir spätestens Ende nächste Woche alle Pakete an die 5.2 angepasst haben und hier und bei uns im Shop veröffentlicht haben...

  • Alles gut will. Verstehe nir nicht die Update folgen

    Wenn ich 5.2 installieren möchte sagt er nein weil wie oben beschrieben.

    Installiere ich ein Addon Update

    Sagt er nein weil 5.2 nicht vorhanden ist . Wie macht man dann ein Update damit alles richtig abläuft.

    hast du das nach Anleitung aus dem Verkaufsstart versucht?

    offiziell soll es damit ja funktionieren ohne Datenverlust, wenn du plugins hast die dem Vorgehen nach Anleitung im Weg stehen, mach doch Backups von dem Budenzauber und spiele die Daten wieder ein, nach dem Update?

    das sollte eigentlich keine Probleme machen

    Backups von dem was du bisher hattest, dann hast du die Daten ja noch verfügbar. Die installiert zu lassen, wenn sie probleme machen, macht nur weiter Kopfschmerzen, es passiert ja dem Backup nichts, wenn du in der installation die Erweiterungen rauswirfst die da stören

    da wirst du nicht drumrum kommen, wie du selbst gesehen hast beißt die Tour sich da selbst in den Kreis ..

    du kannst mit dem installierten kein Update machen, weil die neue Version nicht kompatibel ist, du kannst aber keine Erweiterung ohne die neue Version updaten, siehst du den Fehler?

    die nicht kompatiblen müssen vorher raus, das geht nicht anders, deswegen - VORHER Backup machen, das die Daten nicht verloren sind ..

    Du kommst sonst auf dem Weg nicht weiter - Forum update geht nicht wegen der nicht kompetiblen Erweiterungen - Erweiterungen updaten geht nicht ohne die Neue Version ..

    den Kreis kriegst du nicht weg, nimm die Ursachen raus, mach das Update auf 5.2, hole die Erweiterungen, in der richtigen Version - wo verfügbar und die anderen Ersteller schreibst du an ob und wann es da für 5.2 kompatibele gibt - fertig ..

    Hunde die bellen, beißen nicht? -> nun, ich bin kein Hund. -> Ich belle nicht. - Ich Beiße! 8o

  • In dem du einfach wartest bis die ganzen Entwickler Ihre Erweiterungen angepasst haben und mit der 5.2 Kompatiblität in den Store geladen haben.

    Danke dir. Wir werden unsere Seite Ende dieser Woche oder in laufe der nächsten Woche Online bringen und wollen natürlich schauen, dass wir spätestens Ende nächste Woche alle Pakete an die 5.2 angepasst haben und hier und bei uns im Shop veröffentlicht haben...

    habt ihr Speed? ist ja genial wenn ihr schon soweit seid ;) aber wie gesagt gönnt euch auch ruhig bissle Feiertagslaune, verdient habt ihrs ;)

    Hunde die bellen, beißen nicht? -> nun, ich bin kein Hund. -> Ich belle nicht. - Ich Beiße! 8o

  • Alles gut will. Verstehe nir nicht die Update folgen

    Wenn ich 5.2 installieren möchte sagt er nein weil wie oben beschrieben.

    Installiere ich ein Addon Update

    Sagt er nein weil 5.2 nicht vorhanden ist . Wie macht man dann ein Update damit alles richtig abläuft.

    In der Regel funktioniert es, wenn du die Updates über die Paketserver zugleich durchführst.

    lg,

    Chris

  • In der Regel funktioniert es, wenn du die Updates über die Paketserver zugleich durchführst.

    Schön wärs

    Hat sich erledigt - Fehler war das ich den Authentifizierungs-Code im acp hinterlegt hatte. Rausgelöscht und schon lief alles Problemlos.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!