Player (iframe)

  • Hey Woltlab,


    Wieso bekommt mein Player im Code @ zeichen rein? Wenn ich immer wieder bearbeiten muss die seite. muss ich dauert den Code erneut einfügen.

    kann man da was machen, das ich nicht ständige immer wieder, immer wieder einfügen muss.?


    @@@WCF_LITERAL_AMP@@@


    Code
    <iframe width="800" height="140" id="widget" name="widget" border="0" style="width:100%;" allowtransparency="true" scrolling="no" src="//laut.fm/widgets/player_for/loudtime?player%5Bstations%5D=loudtime&amp;player%5Bcolor%5D%5Bcolor%5D=white@@@WCF_LITERAL_AMP@@@player%5Bshadow%5D=true@@@WCF_LITERAL_AMP@@@player%5Bdisplay%5D%5Bborder%5D%5Bradius%5D=10px@@@WCF_LITERAL_AMP@@@player%5Bcolor%5D%5Bbackground_to%5D=%23666666@@@WCF_LITERAL_AMP@@@player%5Bcolor%5D%5Bbackground_from%5D=%23333333@@@WCF_LITERAL_AMP@@@player%5Bborder%5D%5Bcolor%5D=%23cccccc@@@WCF_LITERAL_AMP@@@player%5Bborder%5D%5Bwidth%5D=0px@@@WCF_LITERAL_AMP@@@player%5Bbutton%5D%5Bcolor%5D%5Bbackground_to%5D=%23333333@@@WCF_LITERAL_AMP@@@player%5Bbutton%5D%5Bcolor%5D%5Bbackground_from%5D=%23111111@@@WCF_LITERAL_AMP@@@player%5Bbutton%5D%5Bborder%5D%5Bcolor%5D=%23333333@@@WCF_LITERAL_AMP@@@player%5Bbutton%5D%5Bborder%5D%5Bwidth%5D=2px">widget</iframe>

    Gruß Andy ;)

  • Andydeluxe97

    Changed the title of the thread from “Mein Player” to “Player (iframe)”.
  • Hallo,

    Irgendwas stimmt entwieder mit dem Code nicht oder am Editor, aber vermute eher auf den Code vom Player.


    Hab alles versucht, nix funktioniert!


    Gruß Andy

    Mit freundlichen Grüßen

    Andydeluxe97 ;)

  • Ja, hat er & muss von dem inhaber (Laut.fm) den originalen player nehmen. sonst ist radio weg


    Erst hieß es so, dann so. jetzt anders.


    :rolleyes::rolleyes::rolleyes:

    Mit freundlichen Grüßen

    Andydeluxe97 ;)

    • Official Post

    Ich bezweifel nicht, dass es auftritt, alleine das Auftauchen von @@@WCF_LITERAL_AMP@@@ ist für mich Beweis genug. Nur hilft mir das relativ wenig, wenn ich es bei drei verschiedenen Installationen auf drei verschiedenen Systemen nicht reproduzieren kann.


    Ich bin alle Szenarien durchgegangen, die mir eingefallen sind: Mit und ohne aktive Zwischenspeicherung, Neuladen der Seite, Browser neustarten, ewig im Hintergrund den Tab ideln lassen…

  • Alexander Ebert Bearbeite mal diesen Post :)

    Code
    <iframe width="800" height="140" id="widget" name="widget" border="0" style="width:100%;" allowtransparency="true" scrolling="no" src="//laut.fm/widgets/player_for/loudtime?player%5Bstations%5D=loudtime&amp;player%5Bcolor%5D%5Bcolor%5D=white&amp;player%5Bshadow%5D=true&amp;player%5Bdisplay%5D%5Bborder%5D%5Bradius%5D=10px&amp;player%5Bcolor%5D%5Bbackground_to%5D=%23666666&amp;player%5Bcolor%5D%5Bbackground_from%5D=%23333333&amp;player%5Bborder%5D%5Bcolor%5D=%23cccccc&amp;player%5Bborder%5D%5Bwidth%5D=0px&amp;player%5Bbutton%5D%5Bcolor%5D%5Bbackground_to%5D=%23333333&amp;player%5Bbutton%5D%5Bcolor%5D%5Bbackground_from%5D=%23111111&amp;player%5Bbutton%5D%5Bborder%5D%5Bcolor%5D=%23333333&amp;player%5Bbutton%5D%5Bborder%5D%5Bwidth%5D=2px">widget</iframe>
  • Alexander Ebert

    Set the Label from Cannot reproduce to Fixed
  • Wieinfern behoben ?


    Was wurde jetzt dran behehoben, ist ein Update benötigt oder wie gehts weiter.

    Mit freundlichen Grüßen

    Andydeluxe97 ;)

    Edited once, last by Andydeluxe97 ().

  • Okey, ist es auch das &amp; weg?


    Also kann ich dann wieder die seite nutzen & das fehler kommt

    Mit freundlichen Grüßen

    Andydeluxe97 ;)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!